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Executive summary

This document is the Final Technical Specifications for Safety Nets of P10.04.03 “Safety Nets
adaptation for new modes of operation” established in tight coordination with P04.08.01 “Evolutions of
Ground Safety Nets” and former P04.08.03 “Ground-Airborne Safety Net Compatibility” which
provides most of the operational and user requirements to this project.

The purpose of this document is to provide the final system requirements taking into account previous
versions of the technical specifications developed within this project [7],[8],[9] and outcomes from the
validation exercises that the project supported with a prototype:

- EXE-04.08.01-VP-140 (Release 1): Enhanced STCA for TMA specific

- EXE-04.08.01-VP-239 (Release 3): Operational (and integrated) validation of enhanced
STCA using existing down-linked aircraft parameters in a Milan ACC environment using the
Rome IBP platform and the SELEX enhanced safety nets prototype

- EXE-04.08.03-VP-066 (Release 4): Display and use of ACAS RA downlinked information

The main inputs for the development of this specification have been operational documents (OSED
and SPR) coming from:

- P04.08.01[12], [13], [14], [15], [16], [17], [18], [19], [20], [23] and [32].

- Operational OSED coming from P04.07.02 [21], [22] has been used to trace operational
requirements for Free Routing and Direct Routing as P10.04.03 is involved in OFA03.01.03
Free Route.

- SPR coming from P07.05.04 [24] to trace APW requirements

It has to be highlighted that this specification is focused mainly on STCA and RA requirements.
Although there are several requirements written for other Safety Nets as APW, MSAW and APM and
these requirements were developed in a prototype but the prototype didn’t support any validation
exercise due to the operational project didn’'t perform a validation exercise for those requirements.

Furthermore, P10.04.03 supported EXE-04.03-VP-798 integrated validation exercise in a Free Route
environment with the STCA prototype used in EXE-04.08.01-VP-239 due to no new Safety Nets
requirements were included in P04.07.02-D36-Free Route_ OSED 1 [21]. However, this document
doesn’t include the outcomes of that integrated validation exercise due to at the time of writing this
document that validation exercise was not finished.
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1 Introduction

1.1 Purpose of the document

The purpose of this document is to have the final version of the Safety Nets system requirements.
This document is an incremental document from previous versions of the technical specifications, so
the systems requirements gathered in this document have been updated taking into account the
outcomes from EXE-04.08.03-VP-066. The traceability of the system requirements has been also
updated with the operational requirements coming from P04.07.02 OSED_2 jError! No se encuentra
el origen de la referencia. and P07.05.04 SPR [24]. However, the outcomes from the integrated
validation EXE-04.03-VP-798 are not included in this document because the exercise was not
concluded at the time of writing this document.

1.2 Intended readership

According to the scope of the project the following SESAR projects can be interested in this
document:
¢ Projects within WP10:

o P10.01.07 ATC System Specification: Project 10.1.7 will provide the consolidated
Technical System Requirement set and Architecture Definition including a description
of functionality and logical interfaces for conflict management components.

o P10.10.2 CWP Human Factors Design: Regarding Human Factors and the HMI
requirements for Safety Nets Display.

o P10.10.3 CWP Prototyping: providing the HMI prototype supporting the developed
concept.

e Projects outside WP10:

0 P04.08.01 Evolution of Ground Based Safety Nets: P.4.8.1 will provide the
operational requirements related to safety nets for each step of the SESAR concept
storyboard.

o0 P04.03 Integrated and pre-operational validation & cross validation: P4.3 will validate
the P10.4.3 prototype that will be developed in line with the release of this document

0 P04.07.02 Separation Task in En Route Trajectory based environment. This project is
in charge of the OSED for Free Routing environment.

o P07.05.04 Flexible Airspace Management. This project included some APW
requirements in its SPR [24]

1.3 Inputs from other projects

The requirements defined in this document are based on results of previous studies on Safety Nets:
e SPIN SG outcomes
e PASS project guidelines

And operational requirements defined in the following projects:

e P04.08.01: deliverable D05 [12], D12 [13], D13 [14], D14 [15], D17 [16], Deliverable D80 [19],
Deliverable D18 [18] and Annex to the deliverable D80 [20], D86 [23] and D87 [32].

e P07.05.04 SPR [24]

e OFA03.01.03 Free Routing included in the Free Route OSED 1 [21] and Free Route
OSED_2 [22]

lounding mambers
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1.4 Structure of the document
This document is organised in the following chapters:

e Chapter 1: Purpose and scope; Requirements structure; Functional block purpose and high
level overview;

e Chapter 2: General functional block description;

e Chapter 3: Functional block Capabilities, Conditions and Constraints;

e Chapter 4: Assumptions

e Chapter 5: Referenced documents.

e Annex A: SUT Requirements

e Annex B: Requirements not validated

1.5 Requirements Definitions — General Guidance

Requirements in this document are developed according to the SESAR Requirements and V&V
Guidelines [11]. They follow the layout illustrated below:

[REQ]

Identifier

Requirement

Title

Status

Rationale

Category

Validation Method

Verification Method

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> Enabler code <Full>
<SATISFIES> <ATMS Requirement> INTEROP or SPR Requirement Identifier <Full>
<ALLOCATED_TO> <Functional block> Functional block Identifier N/A
<APPLIES TO> <Operational Focus Area> | Operational Focus Area Identifier N/A
<CHANGED BECAUSE OF> <Change Order> Change reference N/A
<ALLOCATED_TO> <Project> Project Identifier N/A

Table 1-1: Requirements layout

1.6 Functional block Purpose

Safety Nets are background functions of the ATM system whose purpose is warning the controller to
prevent collision risks of controlled flights due to loss of separation with other aircraft, dangerous
approximation to terrain obstacles, intrusion into areas excluded for air-traffic or extrusion out of
specific areas (e.g. military training areas). The function remains silently monitoring the traffic until an
increased risk is predicted. Then, an alert will be raised in a timely manner to warn controllers on the
predicted hazard. Risks are evaluated by monitoring current positions and estimating the aircraft's
predicted path within approximately the next two minutes. Along this time, aircraft conflicts, terrain
collision hazards and imminent penetration into excluded areas are probed.

Thus, the controller is alerted in a timely manner of situations for which he might need to issue some
avoiding instructions. Notification may include a conflict resolution advice. Safety Nets are not
intended to be a mean of increasing ATC capacity.

According to these objectives, the main features to achieve for this function are:
e Alert relevant conflicts, terrain collision hazards and unauthorized penetrations in excluded
areas,
e Provide alerts within an adequate warning time,

foaunding mambers
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e Minimize nuisance alerts,
e Avoid false alerts.

In some rare circumstances, Safety Nets may not alert the controller to certain situations that are
potentially hazardous. The prediction systems make certain assumptions about an aircraft's likely
behaviour. Sudden, extreme manoeuvres may, therefore, result in conflicts, terrain collision hazards
or imminent area penetrations that will not be alerted with the required warning time, if at all.

Safety Nets use predicted aircraft paths. Due to uncertainty of prediction it is inevitable that some
alerts will be caused by situations that did not in fact entail any risk. In order to ensure that the
predictive role of Safety Nets can be fulfilled, it is therefore necessary to accept an effective minimum
of nuisance alerts.

Besides the use of predicted aircraft paths, Safety Nets have to be based on some models of traffic
movement. The aim of such models is to capture the most probable behaviour of real traffic, but the
complexity of real manoeuvres and rules followed by controllers in common practice will inevitably
lead to alerts correctly generated according to the models but unnecessary from the point of view of
common practice.

The validation method of Safety Nets has to be clearly defined for the particular control site and the
airspace it is to cover.

Consequently, a Safety Nets tuning phase on each ATC site is mandatory to reach the best trade-off
between false, nuisance and genuine alerts. Moreover, this tuning has to be performed in close
collaboration between the Safety Nets manufacturer and the ANSP who must find mutual agreement
on the tuning (i.e. parameters setting).

Nuisance alerts have a crucial importance in the acceptance by controllers and should be minimised
by means of an optimisation process. The aim of optimisation should be to maximise the proportion of
genuine conflicts, terrain collision hazards or imminent area penetrations which are alerted while
minimising the number of nuisance and false alerts.

Optimisation has to be planned as a long lasting phase before the Safety Nets are in operation. This
phase should start as early as possible and continue during the lifecycle of the system.

Once there is an agreement on the Safety Nets performance between the industrial partner and the
ANSP, the optimisation process requires analysing regularly the individual alert conditions and to
determine the statistical characteristics of alert generation. Both to facilitate the tuning phase and later
to accomplish evolutionary or corrective maintenance activities, some automatic tool should be
integrated in the Safety Nets to analyse error sources and evaluate conditions for alert detection using
recorded data.

An option is an iterative process executed off-line by designated personnel and based on previously
recorded data. Every successive cycle of the off-line process consists of a series of steps: recording
of input data and alert data, analysis of generated alerts and tuning of parameters in a realistic
environment replaying real or simulated data. As a complement, automatic learning algorithms may
be incorporated in the optimisation logic to accomplish this tuning. These algorithms could be based
for example on the alert analysis performed by the ANSPs following alerts raised during the safety
nets lifecycle. The output of such algorithms requires a regular evaluation by operational experts.

1.7 Functional block Overview
1.7.1 Considerations on the operational environment

1.7.1.1 Regions

Airspace is not a homogeneous medium for air navigation. At any time, airspace is divided in different
areas as a mean of assigning particular characteristics to given volumes.

A hierarchical division of airspace is usually considered using the concepts of regions. The function of
regions and areas is to provide a mean of assigning particular characteristics to given volumes of
airspace. Regions are airspace volumes with specific traffic characteristics. From the operational point
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of view, the airspace is divided in “en route” and TMA regions, along with the near airport regions
Control Terminal Region (CTR) and the own airport volume.

Areas are volumes inside a region with special characteristics. They add a more detailed structure to
the overall organisation given by regions. A region may be completely split in different areas (e.g.
control sectors), may have only some dispersed areas or may have no areas at all. In the last case,
the airspace in the region is considered having no more than the characteristics of the region and with
the same value at every point. Multiple areas may be defined for every characteristic and areas may
overlay each other if they correspond to different characteristics.

Relevant properties of regions are the horizontal and vertical separations, related with the types of
expected manoeuvres in the region. Usually, the same separation is applicable in the whole region,
but it could be possible to define some area where a more reduced separation would be applicable.
For vertical separation, regions with standard separation and reduced separation for aircraft with
Reduced Vertical Separation Minimum (RVSM) equipment are defined.

Separation depends on sensors availability. With full sensors availability normal separation may be
applied. When there is some sensor failure, extended separation has to be applied instead. A low
availability may be coped with by applying a degraded separation.

Areas may be used to delimit some specific volumes which feature particular types of manoeuvres,
such as holding patterns or the final approach areas. The configuration of these areas will vary along
time, depending on such factors as airport configuration for landing and take-off or holding operations.

A special case is time-dependent areas (ARES) (e.g. a military firing range with published hours of
operation). Since the airspace is not purely civil or military airspace but considered as a continuum,
allocated according to user requirements, any segregation is considered temporary, and based on
real time usage within a specific period of time.

The Level 1, called Strategic, consists of the definition of national policies and predetermined airspace
structures. The day to day allocation, within the framework defined at Level 1, is the Level 2, called
Pre-tactical. In this level, it is carried out the communication of airspace allocation data to all the
parties concerned. In Level 3, it is activated or deactivated, or reallocated, the airspace previously
allocated in Level 2.

The activation of these areas is published in a daily Airspace Use Plan (AUP). If necessary, changes
to this pre-tactical airspace allocation is effected by AMCs through the publication of an Updated
Airspace Use Plan (UUP). The activation/deactivation of areas is the result of a negotiation between
Mil ANSP and Civ. ANSP (FUA Level 1, 2, 3). This negotiation is done by different means from
phone/fax up to automated Airspace Management support systems. Some ATM systems already
cater the data exchange between the ATFM system and ASM support systems such as e.g. Local
And Regional Airspace management system. Inside active areas for military use, specific STCA and
APW processing rules may be required.

From a temporary point of view, two types of areas may be considered. Some areas can be activated
and de-activated whilst keeping a fixed geometry. Prohibited, restricted and dangerous areas
published in AIP pertain to this type. Also control sectors, holding stacks or manoeuvre areas can be
included in this group. Besides this, other areas are created and cancelled, having a particular
geometry only while they are active. Temporary segregated areas pertain to this type.

Safety Nets make an intensive use of areas. The main one is the Safety Nets region, that is, the
region where tracks will be monitored. Nevertheless, Safety Nets may be inhibited from producing
alerts involving specific areas inside this region. In the same way, it could be considered desirable to
define some regions as ineligible for de-activation. These regions would therefore always be activated
when the Safety Nets are in operation and would thus provide a minimum level of cover by preventing
the supervisor inadvertently disabling the Safety Net by de-activating the wrong regions.

1.7.1.2 Airspace Boundaries

Different types of airspace are defined as the union of multiple areas and regions. While for most
areas, its borders may be crossed without restriction, there are circumstances in which border
crossing between some areas is hazardous and unexpected crossing must be alerted. Unexpected
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crossings can be classified either as excursions from safety area or unauthorized crossings between
areas intended for the segregation of different types of operations.

In order to define the limits of the safety area the first factor is the terrain, as the lower limit of
airspace. For instrumental flight, it may be considered that there exists a minimum safe surface
whose violation could lead to a terrain alert in the cockpit. Then, the controller must be capable to
warn the pilot early enough to prevent the GPWS alert issued on board.

Two approaches may be followed to define this minimum safe surface. From an operational point of
view, the minimum safe altitude is defined as the lowest minimum altitude that could be applicable
among Minimum Radar Vectoring Altitude, Minimum Obstacle Clearance Altitude or Minimum Sector
Altitude. In most cases, for terrain collision avoidance, infringements of such a minimum altitude may
be considered as nuisance alerts, because these operational altitudes are not tightly fitted to terrain
and obstacles. Therefore, to reduce nuisance alerts, a more strict topographic approach may be
applied, modelling the minimum safe surface as a surface closely following the terrain. This approach
is based on the availability of digital terrain data. Nevertheless, terrain is continuously changing and
an additional height margin should be added to the terrain elevation to take account of temporary
obstacles (e. g. cranes). Near airports, minimum safe altitude is not applicable for aircraft arriving or
departing from the airport. Instead, during final approach manoeuvres, the kinematics conditions of
approaching should be monitored to foresee a possible collision against terrain. For every runway and
type of aircraft there exists an approach procedure that defines a safe path to runway threshold. In
order to assess that the runway will be safely reached, lateral and vertical deviations from this
nominal path should be monitored. The nominal path together with the lateral and vertical tolerances
defines an approach funnel. Movement of aircraft inside this funnel is monitored.

The approach path monitoring finishes monitoring the flight at about 2 NM away from runway
threshold. There are several reasons for this. The first is that, at less than this distance, the controller
has not time enough for issuing any instruction for corrective actions before the aircraft touches down.
More, this is the critical distance at which the pilot must decide if a missed approach procedure should
be initiated. And furthermore, at this distance the height tolerance of the funnel volume is near the
precision and accuracy of the surveillance data and nuisance alerts will be provoked.

There are different types of areas intended for the segregation of operations, including prohibited,
restricted and dangerous areas. Border crossing for these areas must be authorised in order to
maintain the traffic segregation and avoiding collision risks. Therefore, a general function for border
crossing protection must be defined.

Several traffic segregations are considered. Civil aircraft are not authorised to enter in military areas
while they remain active, and reciprocally, military aircraft are not authorized to unexpectedly leave
these areas during military exercises. In the same manner, controlled and uncontrolled traffics are
segregated on different sides of controlled airspace border. And finally, the separation of own
controlled traffic from traffic controlled by collateral control centres could be considered. In that case,
border crossing will be only a safe movement after the flight handover.

A special case of areas whose borders must never be crossed are the not transgression zone (NTZ
areas) defined between prolongations of parallel runways with independent operations. So, at airports
with independent operations on parallel runways, collaboration between approach path monitoring
and border crossing protection is required. With this configuration, the approach manoeuvre should
be monitored, but if a transgression of the excluded zone is foreseen, an alert on NTZ infringement
should be issued.

1.7.1.3 Current Traffic Picture

The surveillance system provides the current traffic picture shown to the controllers at any time. This
set of tracks is also an input to the Safety Nets. In some sense, the main task of Safety Nets is to
analyse and anticipate the conflictive positions of these tracks inside the structure of areas and
regions.

All tracks generated by the surveillance system will be processed and monitored by the Safety Nets
(SNET). When a conflict will be detected, eligibility criteria will be checked to decide whether or not an
alert is to be sent to the controller working positions. These criteria will certainly vary from one ANSP
to another, and possibly from one safety net to another.
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Then, criteria used for safety nets analysis could be:

o tracks coupled with flight plans currently following visual flight rules,

o tracks coupled with flight plans currently belonging to operational category,

o tracks without identification (primary tracks, tracks without flight plan coupling), and
e tracks outside the controlled volume.

A track is a set of kinematics parameters and additional data, including for coupled tracks a link to the
flight plan. Some of these properties provide the information required by Safety Nets. Position and
altitude are the essential parameters to achieve a basic level of warning. Velocity and vertical rate are
required to achieve an acceptable warning time. Additional parameters from track and flight plan may
contribute to improve conflict detection.

1.7.1.4 General Air Traffic Characteristics

In regions where several airports are close to each other, if some operational procedures can overlap
or whether aircraft are frequently manoeuvring, complex situations regarding Safety Nets functions
behaviour (e.g. STCA), or MSAW in case of hunched up terrain configuration or obstacles in final
approach, it would be useful to implement multi-model processing allowing conflict decision based on
likelihood functions.

Equally, in some major airports with independent runways, controllers could have to manage couple
of aircraft separated by less than the authorised radar separation (e.g. two independent runways
separated by less than 2 NM). In such typical cases, Safety Nets can propose specific processing
using Normal Operating Zones (NOZ) inhibition areas avoiding nuisance alert generation. Inside NOZ,
survey on ground and avionics on board assess than minor radar distances still maintaining safety.

Traditional navigation carries the flights from navaid, Distance Measuring Equipment (DME) and/or
VHF Omni directional Range (VOR), point to another. The Basic Area Navigation (B-RNAV) uses
fixed points not necessarily associated to a navaid, by using VOR/DME, DME/DME or Global
Navigation System (GPS).

Further than these concepts, Precision — Area Navigation (P-RNAV) offers much better precision, and
is to be used in Terminal Manoeuvring Area (TMA).

By using Ground-Based Augmentation System (GBAS) in the proximity of airports, which uses Global
Navigation Satellite System (GNSS) GALILEO technology combined with augmentation on ground,
enhanced surveillance will be obtained in the next future.

When more precise data are received by Air Traffic Control (ATC) Systems, Safety Nets will be able
to give more accurate alerts, but they will have to analyze the increasing traffic permitted by the
airspace of the future.

1.7.1.5 Operational Air Traffic Characteristics

Operational Air Traffic (OAT) and General Air Traffic (GAT) Organisation is different in each of the
nations. Civil/military coordination varies from completely separated civil/military entities up to fully
integrated entities.

A report (done in 2001) on the status of civil-military coordination in air traffic management identified
four types of approaches for the en-route ATC organisational arrangements when handling
Operational Air Traffic (OAT) / General Air Traffic (GAT) in controlled airspace between civil and
military air navigation service providers. The four types are assumed to be still valid although some
countries may have changed their approach. From today’s point of view a fifth type could be added: it
appears in the last row of the table below.
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Project Number 10.04.03

Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

Approach name

Approach description

Segregated ATC systems
Segregated ATC units

There are different ANSPs (civil and military).

The military ATC and the Air Defence Control are located in the same
operational room and they use the same system.

Therefore, there are two ATC architectures with poor data exchange
between them. Military and Civil ATC units are located in different
places.

Military ATC units are responsible for OAT and civil ATC units for GAT.
The military ATC unit is always responsible to provide the GAT/OAT
separation.

Integrated ATC systems
Segregated ATC units

There are two ANSPs (civil and military). Military and ATC units reside
in different locations.

The military and civil ATC systems have similar functions and the level
of data exchange is good. Updated flight plans and controllers
intentions are exchanged.

Civil and military ATC positions use the same data and have the same
display presentation. Active co-ordination is performed directly between
the ATC positions involved using telephone or automated tools.

The airspace under the responsibility of a civil ACC unit corresponds
with the area of responsibility of just one military ATC unit.

Single ATC system

Co-located operations

There are either two ANSPs (civil and military) or one civil-military
integrated ANSP. The ATC staff is co-located in the same ATC unit.

There is a single ATC system with a good level of data exchange. In
general, the OAT flight plans are inputted and updated in the Flight
Data Processing system. However controllers’ intentions are usually
not inputted.

The military and civil components of the ATC unit are responsible for
the same area of responsibility.

There are few military ATC sectors, each of them overlapping few civil
sectors. Military ATC sectors are generally responsible for OAT and
civil ATC sectors for GAT. However, in some cases traffic may be
exchanged between controllers, if required, in order to alleviate the co-
ordination tasks.

The military ANSP is responsible for providing the GAT/OAT
separation, but this can be returned to the civil ANSP in specific
circumstances.

Single ATC system

One ATC sector,
one ATC team

There are either two ANSPs (civil and military) or one integrated ANSP.
ATC staff is located in the same operational room of the same ATC
unit.

There is a single ATC system with a good level of data available. The

Flight Data Processing system needs to keep an update of OAT flight
plans.

There is only one ATC sector, which serves a given block of airspace.

Each sector deals with GAT and OAT and the controller may be a
single controller rated for handling both GAT and OAT or a team of two
executive controllers (usually one civil and one military).
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Project Number 10.04.03 Edition 00.01.00
D32 - Final Technical Specifications for Safety Nets

Approach name Approach description

Segregated ATC systems | There are different ANSPs (civil and military).

The military ATC and the Air Defence Control are located in different
locations and working on different ATC systems.

Enhanced Data Exchange | The level of data exchange between Military/Civil systems is good,
traffic intentions are continuously exchanged.

Data exchange between Mil ATC and Air Defence is good.

Segregated ATC units

Military ATC units are responsible for OAT and civil ATC units for GAT.
The military ATC unit is always responsible to provide the GAT/OAT
separation.

Table 1-2: The different civil-military ATC coordination approaches

OAT consists of flights which do not comply with the provisions stated for GAT and for which rules
and procedures have been specified by national authorities.

Since the Single European Sky (SES) will harmonise airspace design and arrangements for airspace
use at European level, i. A. through the creation of Functional Airspace Blocks (FAB), the European
military community must overcome this national fragmentation to be interoperable with the future ATM
Network. EUROCONTROL has been mandated to harmonise European-level OAT arrangements and
is progressing this work in three steps.

¢ Harmonisation of OAT Rules
e Europe-wide OAT-IFR Transit Service (OATTS) Development
e Europe-Wide Use of Military Training Areas

Civil flights such as test-flights can be OAT, when they require some deviation from ICAO rules to
satisfy their operational requirements.

Due to these specificities, Operational Air Traffic Control could request specific handling in the use of
the airspace, and in control tasks. When controlling Operational Air Traffic, some of the tasks are:

* monitoring OAT frequencies, and performing all R/T communication with OAT,;

¢ identification and acceptance of OAT being transferred from other military or civil
agencies/sectors;

e obtaining an ATC clearance from GAT Executive Controller (ECs) for OAT to transit a civil
airspace whilst remaining under the authority of the OAT EC;

e coordinating, as required, with GAT ECs;

e providing radar separation between all OAT receiving a service and GAT within the civil
airspace;

e issuing clearances for aircraft (OAT and GAT) to enter or transit airspace for which the OAT
EC has responsibility;

» initiation of transfers of OAT being transferred to other military or civil agencies/sectors;

e maintaining an awareness of pertinent weather information which might influence the
conduct of OAT flights.

By observing the list above, derived questions on STCA have to be considered to decide when STCA
have to be issued. It should be necessary modelling, not only the traffic, but the airspace. A case
study for Mil STCA has been performed in the SPIN TF. Results are available on the Eurocontrol
website.

Alert situations for civil control are not necessarily alerts for Operational Controllers. Examples of this
are formation flights: for formation flights, no STCA alert is desired. State aircraft, exempted from the
requirement to be RVSM approved, are to be studied to define when they are candidate to STCA.

The main difference between a Mil STCA model and a Civil STCA model is that a Mil STCA model
has to take into account:
¢ High speed manoeuvring traffic
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e Formation flights

e Flying Radar in Trail traffic

¢ Dog fighting

¢ Non cooperative tracks (not squawking)

e Block Level data (the Lower level and upper level between which an aircraft is performing eg
aerobatics)

Formation flights and high speed manoeuvring traffic may cause split tracks where a tracker cannot
correctly associate radar plots to existing system tracks.

Flight Data Record provides information of OAT, indicating if it is a military flight, state aircraft and
points where the aircraft changes from GAT to OAT along their planned routes.

The aim of the SESAR related projects is to converge towards pan-European airspace, with benefits
for both of the users (civil and military). It involves many tasks in order to obtain international agreed
standards and norms, including the involvement of the Military in this process.

Two requirements summarize this collaboration:

o Firstly, the understanding and acceptance, by all parties involved in Air Traffic Management
(ATM), of both civil and military airspace user requirements.

e Secondly, the joint civil/military pursuit of mechanisms and procedures to ensure the
accommodation of those requirements on a fair and equitable basis and in accordance with
state prerequisites such as defence requirements.

Some areas of interest derived from the previous requirements will have to be taken into account in
the future of Safety Nets in order to model alerts and airspace, and the parameters associated:

e implementation of peacetime airspace organisation rules and procedures under the
responsibility of Member States

o ATM issues of common interest during crisis and war

e ATM/CNS (Communications, Navigation and Surveillance) procedures in response to acts
of unlawful interference against civil aviation as defined by International Civil Aviation
Organization (ICAO).

Military Safety Nets processing may require specific rules, e.g. for high manoeuvring traffic in dense
traffic areas, many nuisance alerts will be generated. For MSAW, low flying exercises may trigger
many MSAW alerts. Therefore, an OAT controller should have the possibility to turn ON/OFF at
console level STCA, APW or MSAW processing.

1.7.1.6 Operational Characteristics of Alerts

The objective of an alert is to attract the attention of controller on a certain situation. This can be
achieved by means of visual and / or acoustic signals. In any case, the level of warning must be under
some limits in order to avoid excessive stress. Thus, when an acoustic signal is integrated, an option
of alert recognition has to be provided to the controller for silencing the alert (depending on the ANSP
policy). Every aspect related with the improvement of alert display in the more appropriate manner is
an important question.

From the operational point of view, controllers may be impelled to do some manual action on every
alert in order to be recognized. Several options may be available to the controller. Two basic options
are accept the alert or discard it. According to the action chosen, the system may present in a
different form the ulterior alert information.

It is important that controllers are not presented with an excessive number of nuisance alerts that
provide unnecessary distraction and reduce the impact of alerts in general as well as a loss of
confidence in the system.

When the prediction time is significantly in excess of the required warning time, it may be preferable
to delay displaying the alert until several passes through the detection logic have confirmed it. This
does reduce the amount of warning time given to the controller but is considered to be a valuable step
in preventing nuisance alerts from being displayed.
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Surveillance data errors could also generate alerts emphasized by predictive functions, and it is
therefore desirable that alerts are not displayed unnecessarily. This delay mechanism will not solve all
the nuisance alerts linked to surveillance data errors, but it surely helps in some situations.

In circumstances where there would not be sufficient warning time available following the delay for
alert confirmation, the alert must be displayed immediately. The update rate would need to be taken
into account in this process.

Once an alert is delivered, the alert has to last a minimum amount of time before being eliminated.
That is, even in the case the alert is found false immediately after the first delivery, the alert has to last
a minimum time. Intermittent alerts should be avoided because they may cause confusion and stress
to ATC Controllers.

1.7.1.7 Downlinked ACAS RA Information

ACAS is the part of airborne Safety Nets intended to prevent midair collisions between aircraft. The
current TCAS Il implementation tracks aircraft in the surrounding airspace and provides flight crew
with vertical RAs when a risk of impending collision is detected. Announced RAs recommend the pilot
how best to regulate the vertical speed to avoid the collision.

According to the Safety Nets concept, TCAS Il works independently of the aircraft navigation, flight
management systems and ATC ground systems. While assessing threats, it does not take into
account the ATC clearance, pilot's intention nor autopilot input. Pilots are required to follow the RA
indication in any case, even if there is a conflict between the RA and the current ATC clearance. Only
stall warning, wind shear, and GPWS alerts have precedence over ACAS.

TCAS 1l relies on replies from the transponders of near aircraft within a range of about 30 Nm.
Therefore, aircraft which are not equipped with a transponder or carrying an inoperative transponder
are not detected. Additionally, aircraft with a transponder which is not reporting the altitude will not
generate RAs. Due to surveillance limitations neither RAs nor TAs will be issued against threats with
a closure rate of over 1200 knots or with vertical rates over 10,000 ft/min.

The objective of RAs is to achieve a safe vertical distance from a threat aircraft (from 300 ft to 700 ft,
depending on altitude). To accomplish this, two categories of RAs are provided to pilots: corrective
advisories, which instruct the pilot to deviate from current flight path; and preventive advisories, which
advise the pilot to maintain or avoid certain vertical speeds. When the threat aircraft is also fitted with
TCAS I, both systems coordinate their RAs through the Mode S data link in order to provide
complementary resolution senses.

Inevitably, some RAs may be perceived by pilots as nuisance and unnecessary; as they are
generated when it is believed there is no risk of collision. However, the safety benefit provided by
TCAS 1l takes precedence over an occasional unnecessary RA. Conditions likely to cause in air
nuisance alerts occur during closely spaced parallel approaches. Even when these approach
procedures are correctly applied, unnecessary RAs may occasionally occur. The same is true for RAs
often issued against VFR aircraft moving on the edge of controlled airspace.

On the contrary, TCAS Il operation on the airport surface provides no safety benefit. Routine
operation of TCAS Il on the ground can degrade surveillance performed by airborne TCAS Il units
and performance of ATC radars. When on ground, the pilots may turn TCAS Il on for a short period of
time before crossing or entering an active runway to double-check for the presence of any aircraft on
short finals.

RAs are time-critical information. They are nominally generated 15 to 35 seconds before the Closest
Point of Approach, although shorter generation times are possible in some geometry. Onboard, pilots
are required to respond to first RA within 5 seconds and any subsequent RAs within 2.5 seconds. In
contrast, RAs are typically reported by pilots to en-route controllers in 30 seconds, on average.

1.7.1.8 Operational Characteristics of ACAS RA Alerts

Presentation of ACAS RA from airborne Safety Nets to the controllers shares most of the operational
characteristics of presentation of ground Safety Nets alerts. Like them, operationally relevant RAs
must be displayed to controllers while RAs which are not operationally relevant must be filtered
according to local factors. Also RA display must attract the controller's attention and the controller
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must have the possibility to inhibit the display for predefined volumes of airspace and for individual
flights. Accordingly, ACAS RA may be presented to controllers as another kind of Safety Nets alerts.

During an RA event, if the RA is not in compliance with the current ATC clearance or instruction, the
pilot should, as far as workload permits, report the RA to the controller. However, such pilot reports
are often late or inaccurate. Whilst pilot RA reporting by the R/T channel is implemented as a
transaction (a pilot report followed by an acknowledgement from the controller), RA display to
controllers only concerns one-way provision of information from aircraft systems to CWP, which is
additional and independent of the R/T channel.

Thus, RA display in the ATC system is for informative purpose only. But display of too much
information may be counterproductive. Controller's situational awareness increases as the amount of
information about the encounter increases up to the point where too much information can cause
confusion. One reason for potential confusion is the infrequent occurrence of RAs, even in high
density, complex airspace.

Presentation of RAs in the CWP is intended to precede pilot RA reports or even to be the only source
of such information, thus providing more timely and dependable information about the RAs occurring
on board aircraft. But this will be only effective if latency is kept to a minimum.

1.7.2 Supporting environment

1.7.2.1 Surveillance Data Processing

The Surveillance Data Processing (SDP) provides the surveillance service consumed by Safety Nets
with the current traffic situation. The surveillance service updates all surveillance tracks periodically.

Advanced servers support the service initiation by request. A refresh period may be specified at
request time. The service provided by server will try to meet these requirements up to the possible.
With standard servers providing a unigue service the client functions will have to adjust to this period.
The same occurs with the area of interest. The server may support its selection or it will be only
capable of providing all surveillance tracks inside the tracking area. Usually, the tracking period is
marked by means of end of cycle messages. An end of batch indicator may also be delivered.

Tracking servers also distribute server status information. Server status may be used to restart the
conflict detection process and cancel current alerts when tracking server is detected to be going off or
restarted.

A desirable feature of surveillance service is the delivery of both the measured altitude (mode C) and
the corrected altitude of tracks. The ASTERIX format published by EUROCONTROL provides two
different data elements to carry this information. The 1062/136 data item is identified as the measured
flight level, whilst the 1062/135 data item represents the calculated track barometric altitude with QNH
correction.

The availability of both altitudes simplifies greatly the acquisition of track data for the Safety Nets
analysis. Other advantages are the simplification of adaptation data with QNH covered areas and the
isolation from QNH updates. These data are only managed by the surveillance server and they need
not be known by surveillance clients.

Safety nets are very sensible to the quality of the altitude input data. When both measured and
smoothed altitudes are available, a careful assessment of the characteristics of the vertical tracker
has to be accomplished in order to select the more reliable input.

The SNET is not intended to compensate for upstream component errors or lack of data.

1.7.2.2 Downlinked Aircraft Parameters

Downlinked Aircraft Parameters (DAPs) are part of the surveillance data provided to SNET in an
environment where Mode S Enhanced Surveillance is available.

Improvement of safety nets derived from the use of DAPs will come from two ways. The first
improvement is indirectly derived through the enhancement of the quality of system tracks provided
by SDP. Moreover, a second source of improvements is based on their direct use by the functions
involved by ground-based safety nets.
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For most civil aircraft in Europe, the following parameters are currently mandated to be available for
downlink (parentheses indicates the identifier in ASTERIX Category 62):

Final State Selected Altitude (1062/380/FSS),

Selected Altitude (1062/380/SAL),

Roll Angle (1062/380/RAN),

Track Angle Rate (1062/380/TAR), or otherwise, if not available, True Airspeed (1062/380/TAS),
Track Angle (1062/380/TAN),

Ground Speed (1062/380/GSP),

Magnetic Heading (1062/380/MHG),

Indicated Airspeed and Mach Number (if aircraft can provide both) (1062/380/IAS),
Barometric Vertical Rate (1062/380/BVR).

In addition, the following parameters are also usually available, but not mandated:
True Airspeed (1062/380/TAS),

Barometric Pressure Setting (1062/380/BPS).

From this set of parameters, Final State Selected Altitude (FSS), Selected Altitude (SAL), Roll Angle
(RAN) and Track Angle Rate (TAR) have been identified as the more effective DAPs for use in ground
based safety nets.

The nominal meaning of FSS/SAL indicates that aircraft will perform a departure from current level to
the selected one in a short period of time. Nevertheless, time delay until starting of manoeuvre can be
highly variable. Even, it is common practice of pilots set the FSS/SAL to the missed approach level
when aircraft initiate a final approach procedure, so never reaching that altitude. Also, it is possible
that the end of the departing level manoeuvre could be away of the selected altitude, passing through
their FSS/SAL and levelling at another flight level. The reason for these unexpected behaviors is that
this parameter does not indicate an intended level due to autopilot (coupled with the SAL parameter)
or manual aircraft flight modes.

A useful application of FSS/SAL is to check the CFL. When a CFL has been issued and the FSS/SAL
remains with a different value, a level busts due to incorrect flight level might occur. In any case, if the
subscale pressure setting is incorrect, the aircraft will level out below or above the indicated FSS/SAL.

Potential benefits from the use of FSS/SAL are obtained by increasing the warning time and reducing
the rate of false alerts. Increase of warning time may be achieved initiating the vertical prediction with
an assumed vertical rate when the FSS/SAL indicates an upcoming departure from level flight. On the
other hand, false alerts may be avoided improving the vertical prediction with a ‘level off’ cut instead
of using a constant vertical rate throughout the entire vertical prediction look-ahead time.

The Track Angle Rate (TAR) and Roll Angle (RAN) parameters indicate an aircraft turn. While RAN
could provide an early indication; it does not provide the turn rate. In exceptional cases, RAN might
not indicate a turning manoeuvre, as when the aircraft is experiencing turbulence. The nominal
meaning of TAR provides the turn rate, but it may be not always available. Potential use may follow
two different strategies. In the most conservative, the TAR parameter is only used to indicate the start
of a turning manoeuvre and its value of the rate of turn is not used for prediction. The alternative is to
use directly the track angle rate for the lateral trajectory prediction, avoiding the need of an assumed
value. In both cases, to achieve a good performance, some kind of filtering of noisy values would be
required, such as a minimum threshold.

Potential benefits from the use of RAN and TAR are obtained by detecting turns earlier than otherwise
and discarding false turns generated by the tracker.

Validation exercises have clarified that the most promising use of down-linked parameters rely on a
multi-hypothesis prediction algorithm, where main hypothesis are based on DAPs, but always in
contrast to the backup hypothesis, based on extrapolation of the current kinematics vector.

DAPs may also provide a means for deriving additional pertinent situational information that could be
included in new or existing safety net functions. For example, True Airspeed, Ground Speed and True
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Track Angle could be used to estimate wind data, which could then input into the prediction filters of
safety nets.

1.7.2.3 ACAS Monitoring System

The ACAS Monitoring System delivers surveillance information on ACAS RA events to the ATM
system in a timely manner to display them to controllers. This system detects RA activity on the
ground making use of the communication capabilities of TCAS Il based on RA reports, RA broadcast
messages and RA coordination messages.

RA reports are downlinked to Mode S ground sensors by using the Mode S data link. When the
aircraft is routinely interrogated by Mode S radars, the transponder will indicate in its reply that an
active RA is stored. The radar system reads out the data in a further interrogation. This process is
referred to as RA downlink and takes place on the SSR reply channel (1090 MHz).

RA broadcast messages with the stored RA information are transmitted on the SSR interrogation
frequency (1030 MHz) and can be received by surrounding ACAS systems and receivers on the
ground. This broadcast is provided for the first time when an RA is initially displayed to the flight crew
and is rebroadcast every 8 seconds. The information content of the RA broadcast partly coincides
with the RA report; it includes the stored RA data but own Modes A/C instead of threat related
information.

If both aircraft are equipped with TCAS II, the RAs will be coordinated between the two systems. The
first aircraft to which an RA is generated transmits an RA coordination message to the intruder that
will be responded with a coordination reply. If both aircraft select simultaneously the same RA, the
aircraft with the higher address inverts its RA.

The ACAS monitoring system is in charge of merging information from these complementary sources
and suppress redundancies when analyzing the received data. This includes redundant information
which has already been sent. Additionally, the system filters out technical errors such as empty fields,
missing intruder data or undefined data.

Information on RA events is delivered in the ASTERIX Category 4 format. Coverage will include
airspace above FL100 and in major TMAs within the defined region. When in an RA event both
aircraft are TCAS equipped, separated RA information for both aircraft is provided (if available). In
nominal conditions, the monitoring system must provide RA messages to the ATM system within 2
seconds from the annunciation of the RA in the cockpit.

1.7.2.4 Flight Data Processing

The Flight Data Processing (FDP) stores all flight plan information and provides the flight plan data
consumed by Safety Nets. Flight data are updated every time a change has been detected. So,
clients need to be loaded at start time or to have access to some distributed flight plan database.

The flight data processing system is in charge of coupling tracks with flight plans. For some systems,
every time a track is created and correlation achieved, the flight plan related data are filled in a track
message and sent to the surveillance service for its subsequent distribution. For others, flight plan
data are sent to Safety Nets directly. In the case of Safety Nets, further information could be needed
and, therefore, these data have to be obtained directly from the flight data processing system in a
separated way.

When the surveillance service conforms to the ASTERIX format an important number of flight plan
data elements can be sent for every coupled track. This standard includes in the 1062/390 data item
such data elements (non-exhaustive list) as the type of flight (GAT/OAT), flight rules, RVSM, Standard
Instrument Departure (SID), Standard Terminal Arrival Routes (STAR) and Cleared Flight Level
(CFL).

That is, if Safety Nets have access to the flight data processing system, this information can be
obtained through two ways. In consequence, a clear strategy has to be defined. If the surveillance
server is appropriately updated by the flight data processing system, it is easier to obtain these data
from the surveillance service. In fact, it may be valuable to analyse if all required flight plan data can
be distributed in the surveillance service. Additional data from the flight plan which may be required
for Safety Nets are the flight route or the holding information.
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But if the flight data processing system only provides the surveillance server with fixed flight plan data,
such as callsign, and does not update variable data, then, the Safety Nets may adopt a different
strategy, using only the link between track and flight plan to obtain all required flight plan information
from the flight plan processing system.

Another possible function performed by the flight data processing system is the monitoring of track
conformance with the established flight plan route. When the coupled track is detected farther from
the foreseen route, a route deviation alert may be delivered. If Safety Nets functions use the flight
plan route, then these deviations warnings have to be taken into account because they indicate that
the track is not following the route.

1.7.2.5 Aeronautical Environment Processing

The Aeronautical Environment Processing (AEP) provides the airspace configuration consumed by
SNET. When a client request the airspace configuration service, the current configuration is sent and,
starting from this time, airspace configuration changes are received.

The status of prohibited, restricted and dangerous areas is determined by AEP according to received
NOTAM from external Aeronautical Information Service (AIS) sources. Also, operators may introduce
manually in the system such information as the activation schedule for some area or departure and
arrival runways in use at airports of interest. Usually, areas are considered as pre-active, active and
de-activated. Activation/deactivation of time depending areas (eg TRAs) may also be the result of a
data exchange between ATM and AMP systems.

STCA and APW functions will be active or no depending on each kind of area. Some rules will exist to
define this association, nevertheless, such a relation may be also configured manually. The same is
true for the geometry of areas. Whilst published areas have a fixed geometry which may be accessed
by the AEP from the adaptation data base, the geometry of temporary segregated areas has to be
defined on-line.

1.7.2.6 Working Positions

Working positions are the controller working positions and the supervisor positions.

Controller Working Position is in charge of presenting to the controller that information of interest for
him according to the configuration of the working position. It may be assumed that the working
position knows which operational sectors have been assigned to it and, according to this, it filters
what flight plans or alerts have to be displayed to the controller. Given this architecture, the Safety
Nets do not need to access to the assignation of sectors to working positions. In addition the
configuration of a CWP does not only depend on the sector for which the controller is responsible, but
also from the role of the controller.

Alert recognition is an action which may require changes in order to display alerts. For alert display
configuration different strategies may be applied. The inhibition of alerts for some particular flight may
be done at presentation level or at generation level. Assuming the first option may alleviate the logic
of Safety Nets and, what is more important, permit to know all generated alerts without inhibition.
Flights with some kind of alert inhibition should be displayed properly to remember this condition.

Actions on the supervisor working position aim to adapt the performance of Safety Nets functions to
the current traffic situation during current operation. In this working position, Safety Nets configuration
is accomplished in terms of airspace volumes. The problem is to define what kind of volumes are the
more convenient: complete regions, individual operational sectors, groups of sectors assigned to a
given CWP, configured volumes for the Safety Nets, or on-line defined volumes.

Because the status of safety nets has to be presented in all controller and supervisor working
positions, every inhibited volume requires to display the associated area in an appropriate manner.

1.7.2.7 Testing and Maintenance Environment

Tuning of Safety Nets parameters is an important task because there exist as many operational
configurations as there are ATC sites. Moreover, ATC environment and available tools for controlling
aircraft also impact Safety Nets tuning. It is quite obvious that for a given site and parameters setting,
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depending on the average traffic density for example, some alerts will be classified as nuisance alerts
by some controllers while classified as justified by others.

Reaching this objective will be facilitated by a clear definition of the evaluation method of the Safety
Nets behaviour, linked with the use of set of tools (e.g. Recording and Replay tool of simulated or real
surveillance data, Display and Analysis tool for typical cases explanation).

The minimum set of tools to accomplish the verification and validation phase are a Recording and
Replay tool, a Display and Analysis tool and a Configuration Data Manager. These tools may be
considered as components of systems which are external to the Safety Nets.

The Recording and Replay tool for alert data is assumed to be a component of the Recording and
Replay System. This component has to record all alerts distributed by the Safety Nets together with
additional information needed for analysis. A recording session will comprise also the configuration
environment of the Safety Nets at recording time. All input and output data of the Safety Nets has to
be also recorded, including manual actions in the controller working position. This is assumed to be
accomplished by other components of the Recording and Replay System.

The Display and Analysis tool for Safety Nets is assumed to be a component of the Analysis and
Maintenance System. This tool has to be capable of recovering a recording session from the
Recording and Replay System. Then, alerts should be found and reported using some appropriate
format. Individual analysis of alerts has to be supported as well as the statistical analysis of the
complete session.

Configuration of Safety Nets functions may be so difficult that a support tool is also necessary to
accomplish this task. The configuration data manager is assumed to be a component of the
Environmental Data Manager System. The first objective of this tool is to capture the environmental
data which defines the airspace where Safety Nets are to work. Starting from this elemental
configuration, the tool has to provide easy procedures to create, modify and erase areas, establish
relations among area types, assign parameters to areas and give values to these parameters. Some
checks could be done automatically, such as detection of area overlaps. Finally, the generation of
some documentation about the built configuration would be very useful. The output of this tool, apart
from reports, will constitute the configuration environment of Safety Nets processor.

1.8 Glossary of terms

Term Definition
Backup hypothesis The backup hypothesis is a straight line trajectory prediction computed by the
SNET only if the main hypothesis is not a straight line
Conflict status Conflict status is computed by the SNET and distributed in a STCA alert.
Coupled RA RA linked to a surveillance track.
Coupled tracks Surveillance tracks linked to a flight plan.
Excluded areas Areas used by the APW function to model Prohibited Areas, Restricted Areas

and Danger Areas. The APW function raises an alert when an aircraft is
predicted to enter an excluded area.

Latency time Elapsed time between the first RA annunciation to the flight crew and the first
RA display to the controller.

Look ahead time The number of seconds of the trajectory prediction computed by the SNET.

Main hypothesis The main hypothesis is the predicted trajectory that the SNET expects the
track to follow

NOZ area NOZ area is a volume aligned on the runway axis of a runway that could be
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Term

Definition

operated in independent approach mode.

NOZ areas are used to inhibit STCA alerts for tracks performing parallel
approaches on two runways operated in independent parallel approach mode.

Resolution Advisory

An indication given to the flight crew recommending a manoeuvre intended to
provide separation from all threats; or a manoeuvre restriction intended to
maintain existing separation.

SNET processing area

A SNET processing area is a volume in which the SNET processing applies
with a specific set of parameters and a priority.

SNET region SNET region is the volume in which the SNET operates.
The SNET region is a specific SNET processing area associated to the set of
parameters with the lowest priority.

STCA alert A STCA conflict that is distributed to the Controller Working Position (CWPs).

STCA conflict

Predicted or actual infringement of SNET separation thresholds (lateral and
vertical) between two aircraft.

STCA conflict age

The age of the STCA conflict is the number of seconds between the first
detection of the conflict and the current time.

STCA processing

The STCA processing starts by the creation of a track pair and ends if
necessary by the distribution of a STCA alert

Surveillance track

Track provided by the SDP and received by the Safety Nets.

Turning area

A turning area is defined as a volume used to enable a turning trajectory
prediction for the main hypothesis.

1.9 Acronyms

and Terminology

Term Definition
ACAS Airborne Collision Avoidance System
ACID AirCraft IDentification
ADD Architecture Definition Document
ADD Aircraft Derived Data
AEP Aeronautical Environment Processing
AIP Aeronautical Information Publication
AIS Aeronautical Information Service
AMC Airspace Management Cell
ANSP Air Navigation Service Provider
APM Approach Path Monitoring
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Term Definition

APW Area Proximity Warning
ARES Airspace REServation/REStriction
ASM Airspace Management
ATC Air Traffic Control
ATFM Air Traffic Flow Management
ATM Air Traffic Management
ATS Air Traffic Services
AUP Airspace Use Plan
B-RNAV Basic — Area Navigation
CFL Cleared Flight Level
CHMI Controller Human Machine Interaction Management [Functional Block]
CNS Communications, Navigation and Surveillance
CTR Control Terminal Region
CWP Controller Working Position
DAP Down-linked Airborne Parameter
DME Distance Measurement Equipment
DOD Detailed Operational Description
EC Executive Controller
EDMS Environmental Data Manager System
E-ATMS European Air Traffic Management System
FAB Functional Airspaces Blocks
FDP Flight-plan Data Processing
FPLD Flight Plan — Lifecycle Management — Data Distribution [Functional Block]
FUA Flexible Use of Airspace
GAT General Air Traffic
GBAS Ground-Based Augmentation System
GGDC Legacy Ground-Ground Datalink Communications [Functional Block]
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Term Definition

GNSS Global Navigation Satellite System

GPS Global Positioning System

GPWS Ground Proximity Warning System

ICAO International Civil Aviation Organization

IFR Instrument Flight Rules

INTEROP Interoperability Requirements

IRS Interface Requirements Specification

LAN Local Area Network

MSAW Minimum Safe Altitude Warning

NOTAM Notice To Air Men

NOZ Normal Operating Zone

NTP Network Time Protocol

OAT Operational Air Traffic

OPSUP Operational Supervision [Functional Block]

OSED Operational Service and Environment Definition

PASS Performance and safety Aspects of STCA full Study

P-RNAV Precision — Area Navigation

RA Resolution Advisory

RADP RA Data Presentation

RVSM Reduced Vertical Separation Minimum

SDP Sensor Data Processing

SES Single European Sky

SESAR Single European Sky ATM Research Programme

SESAR Programme The programme which defines the Research and Development activities and
Projects for the SJU.

SJU SESAR Joint Undertaking (Agency of the European Commission)

SJU Work Programme |The programme which addresses all activities of the SESAR Joint
Undertaking Agency.
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Term Definition
SNET Safety Nets
SPIN SG Safety nets: Planning Implementation & eNhancement Sub Group
SPR Safety and Performance Requirements
STAR Standard Terminal Arrival Route
STCA Short Term Conflict Alert
SSR Secondary Surveillance Radar
SUPP Support Functions [Functional Block]
SUR Surveillance [Functional Block]
SWP Supervisor Working Position
TA Traffic Advisory
TAD Technical Architecture Description
TCAS Traffic Collision Avoidance System
TECHSUP Technical Supervision [Functional Block]
TMA Terminal Manoeuvring Area
TP&M Trajectory Prediction & Management [Functional Block]
TRA Temporary Restricted Area
TS Technical Specification
UDP/IP User Datagram Protocol / Internet Protocol
UUP Updated Airspace Use Plan
VOR VHF Omni directional Range
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2 General Functional block Description
2.1 Context

2.1.1 Global environment
The system context diagram is depicted in the following picture.

ACASRA Flight Crew (€ Clearances and Instru(:ctlons Executive Controller
i :: :SNET Informatiol SNET :
E ACAS | Avionics :: Dependent DAP : :'
i [GPWS - i1 | Surveillance Sensors ; i
- ‘|‘ Mod | Alerts
: = i Cooperative A/C/B | | Data Acquisition Controller H
| [ " | Surveillance Sensors ' | and Processin Current Working H
1| Sensors " i 9 Position "
: | : Arasiic H
i Ai i'y| Non Cooperative mry Additional Information ATC System! |
i ircraft i - i it i
i i1 | Surveillance Sensors |detection i
External Systems :
|Arsegment R ——— Ground Segment |

Figure 1 — System context

As illustrated in the figure, the flight crew is involved in two control loops devoted to collision
avoidance. One of them is in the air segment, on board the aircraft, and the other one, based on the
ground control from an ATC, implies both the air segment and the ground segment.

In the air segment, a traffic situation is elaborated from Mode S emissions coming from near aircraft.
The alerting logic of ACAS processes this information searching possible conflicts among the own
aircraft with the surrounding traffic. In case of conflict detection, ACAS provides an automatic RA to
pilots with a proposal to evade it.

In parallel, aircraft information is gathered by ground sensors and, after processing, the current traffic
picture is shown to the executive controller in charge of controlling the flight. The alerting logic of
SNET processes this information searching possible conflicts among every pair of surveillance tracks.
In case of conflict detection, SNET provides an alert to controller. Once the controller is aware of the
conflict and has assessed the situation, an appropriate clearance or instruction will be verbally
communicated to pilots.

The current traffic picture depends up to a great extent on the surveillance infrastructure. While an
alerting logic based exclusively on non cooperative sensors appears to be unviable, cooperative
sensors providing altitude information permit to reach a valuable rate of successful detections.

Dependent surveillance acts as the connecting link between both control loops. This fact has two
important advantages. In the first place, intentional data from avionics are available to the ATS
system, being particularly important to improve the alerting logic for manoeuvre detection. And
second, the RA is carried from the air segment to the ground segment making possible its
presentation to controllers.

Unnecessary stress to pilots will be avoided if the ground control is the first loop to detect the conflict
and, even best, if controller instructions are consistent with the possible RA issued by ACAS later.
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2.1.2 Detailed environment

Edition 00.01.00

This paragraph specifies the architecture of the ER/APP ATC system, presenting its context diagram

to formalize its communication links and actors. The view of the system architecture is centred for the
Safety Nets.

Communication links identify the interaction (relationships) between the SNET and the other
functional blocks.

The system context diagram is depicted in the following picture.
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Figure 2 — Safety Nets context diagram

2.1.2.1 Surveillance (SUR)

The Surveillance (SUR) Functional Block provides SNET with the following data elements:

e system tracks,
e DAPs,

¢ surveillance service status information, and
o SDP status information.

Connection is established through an internal Local Area Network (LAN) using the User Datagram
Protocol / Internet Protocol (UDP/IP) communication protocol.
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Information is delivered according to the All Purpose STructured Eurocontrol SuRveillance
Information EXchange (ASTERIX) protocol issued by EUROCONTROL.

2.1.2.2 Flight Plan — Lifecycle Management - Data Distribution (FPLD)

The Flight Plan — Lifecycle Management - Data Distribution (FPLD) Functional Block provides SNET
with the following data elements:

e system flight plan data (SPFL),
e route deviation alerts,
e FDP status information.

Connection is established through an internal LAN using the UDP/IP communication protocol.

Flight plan information is formatted according to the ATS Data Exchange Presentation (ADEXP)
format issued by EUROCONTROL. Route deviation alerts are delivered according to the Surveillance
Data Exchange (ASTERIX) protocol issued by EUROCONTROL.

2.1.2.3 Trajectory Prediction and Management (TP&M)

The Trajectory Prediction and Management (TP&M) Functional Block provides SNET with the
following data elements:

e Trajectory Data.

Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.2.4 Legacy Ground-Ground Datalink Communications (GGDC)

The Legacy Ground-Ground Datalink Communications (GGDC) Functional Block provides SNET with
the following data elements:

e dynamic environment data,
e operational areas configuration (Area Activation/De-activation),
e ACAS RA events.

Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.2.5 Controller Human Machine Interaction Management (CHMI)

The Controller Human Machine Interaction Management (CHMI) Functional Block provides SNET with
the following data elements:

e actions on alerts.
SNET provides it with the following data elements:

o Safety Nets alerts (STCA alerts; MSAW alerts; APW alerts; APM alerts; ACAS RA alerts),
e SNET availability status.

Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.2.6 Operational Supervision (OPSUP)

The Operational Supervision (OPSUP) Functional Block provides SNET with the following data
elements:

¢ Function and

e areas configuration

SNET provides it with the following data elements:

e SNET availability status.
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Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.2.7 Technical Supervision (TECHSUP)

The Technical Supervision (TECHSUP) Functional Block provides SNET with the following data
elements:

e Configuration commands.
SNET provides it with the following data elements:
e SNET elements’ status.
Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.2.8 Support Functions (SUPP)
The Support Functions (SUPP) Functional Block provides SNET with the following functions:

The Managing off-line Environment Data Function provides the SNET with the following data
elements:

o Safety Nets areas configuration (static definition of the areas).
The Time Reference function provides the SNET with the following data elements:
e UTC time.
Time reference is distributed using the Network Time Protocol (NTP) protocol.
SNET provides the Recording function with the following elements:

o all output data sent from SNET to others functions, and also,
o SNET areas,

e SNET configuration parameters, and

e additional information on alerts.

Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.2.9 Correlation Management (CORR)

The Correlation Management (CORR) Functional Block provides SNET with the correlation data
between system tracks and flight data (SFPL).

Connection is established through an internal LAN using the UDP/IP communication protocol.

2.1.3 Interfaces

The following table describe the data exchange with the other functional blocks of the ER/APP ATC
system.

Internal System To Internal System From Internal System
Surveillance (SUR) Surveillance Data
Flight Plan -  Lifecycle Flight Plan Data
Management - Data Distribution
(FPLD)
Trajectory  Prediction  and Trajectory Data
Management (TP&M)
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Legacy Ground-Ground Dynamic configuration of
Datalink Communications operational areas (Area
(GGDC) Activation/De-activation),

ACAS RA events.

Controller Human Machine | - Alerts Interactions on the SNET
Interaction Management I (depending on ANSP policy /
(CHMI) - SNET Availability Status implementation level). Example
of possible interactions:
- Activation / de-activation of
areas
- Inhibition of alerts on given
flights
Operational Supervision | SNET Availability Status Function and  Subfunction,
(OPSUP) Region and Filter
activation/deactivation,
On-line Data Handling
-Geographical airspace
volumes and Parameter
Handling
Technical Supervision | SNET Availability Status Control & Monitoring
(TECHSUP)
Support Functions (SUPP) Pertinent Data for Recording UTC Time,

Environment Data,

Operational Parameters:
-Off-line values of

operational parameters
(Thresholds, default selections,
Regions Handling, eligibility)

Table 2-1: SNET internal interfaces

2.2 Functional block Modes and States
N/A

2.3 Major Functional block Capabilities
The SNET is responsible for the following surveillance alerting functionalities:

e Short Term Conflict Alert (STCA)

e Minimum Safe Altitude Warning (MSAW)

o Area Proximity Warning (APW)

e Approach Path Monitoring (APM)
Some functionalities are common to all these functions. The associated requirements are gathered in
the function “SNET Common Processing”.
Additionally, the SNET is responsible for the following air-based alerting functionality:

e RA Data Presentation (RADP).
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2.3.1 STCA Overview

STCA is a ground-based safety net intended to assist the controller in preventing collision between
aircraft by generating, in a timely manner, an alert of a potential or actual infringement of separation
minima.

The STCA function will alert for every pair of surveillance tracks involving at least one eligible aircraft
whose separation is or is expected to be along a certain time lower than the currently applicable
operational separation in the region where tracks are or are going to be, when this infringement of
separation implies risk of collision.

The main criterion to assess conflicting aircraft is the separation threshold decided by the Air
Navigation Service Provider (ANSP). In the horizontal plane, this separation distance may take
different values: normal separation, reduced separation and degraded separation. STCA function
needs to rely on the separation threshold because its current value reflects the confidence of
controller on aircraft positions. It is a measure of the exactitude of the current traffic picture. In
addition STCA function uses also time thresholds to alert the controller on a predicted conflicting
situation. These thresholds should be sufficient for the controller to take appropriate action to avoid
the conflicting situation, and for the aircraft to manoeuvre.

Another consequence is that the infringement of the separation threshold does not necessarily mean
an alert. An example is two tracks with divergent movement.

2.3.2 MSAW Overview

MSAW is a ground-based safety net intended to warn the controller about increased risk of controlled
flight into terrain accidents by generating, in a timely manner, an alert of aircraft proximity to terrain or
obstacles.

This may be either to detect and alert on-time any of the following:

e hazardous aircraft proximity to terrain, or;

e hazardous aircraft proximity to obstacles.
The sole purpose of MSAW is to enhance safety and its presence is ignored when calculating sector
capacity.

MSAW is designed, configured and used to make a significant positive contribution to avoidance of
controlled flight into terrain accidents.

2.3.3 APW Overview

APW is a ground-based safety net intended to warn the controller about unauthorised penetration of
an airspace volume by generating, in a timely manner, an alert of a potential or actual infringement of
the required spacing to that airspace volume, which require attention/action. APW warns the controller
about unauthorized penetration of flights into controlled airspace, for example:

e penetration of uncontrolled flights into controlled airspace,

e in case of a military ATC system, in addition, penetration of controlled military flights into civil
controlled airspace.

2.3.4 APM Overview

APM is a ground-based safety net intended to warn the controller about increased risk of controlled
flight into terrain accidents by generating, in a timely manner, an alert of aircraft proximity to terrain or
obstacles during final approach.

2.3.5 RADP Overview

RADP is the presentation to controllers of RAs generated by the airborne safety nets intended to
inform the controllers about the RA annunciation in the cockpit in such a way that RA display on CWP
precedes pilot's RA report or even is the only source of such information.
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Based on this presentation, the controllers acquire a more timely and dependable knowledge about
the events of RAs occurring onboard aircraft, while the time interval during which it is possible for
them to issue instructions that are unknowingly conflicting with that RA will decrease.

2.4 User Characteristics
Two types of users interact with the SNET:

e Controllers: they receive alerts from the SNET through the CWP. They also have access to
the SNET Availability Status.

e Supervisors: they also have access to the SNET Availability Status. Additionally they have
the capability to configure the SNET (areas creation, activation...)
2.5 Operational Scenarios
N/A

2.6 Functional

2.6.1 Functional decomposition
N/A

2.6.2 Functional analysis
N/A

2.7 Service View
N/A
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3 Functional block Functional and non-Functional
Requirements

Some of the requirements in this definition report must be detailed at implementation level. For
example the multi hypothesis algorithm has to be detailed at implementation stage depending on the
usual traffic in the area.

The logic of the multi hypothesis algorithm will not be the same if the SNET is part of a system where
the flight plan route is regularly updated by the controllers. In this situation for example, the
hypothesis based on the flight plan route will be privileged in regards to the prediction based on
standard approach path.

As a consequence of the above considerations, the multi model algorithm can only be adapted at
implementation level.

This definition report introduces a communication link between CWPs and the SNET, for example to
activate / deactivate some SNET processing areas. Only essential interactions are presented in this
document, and consequently an operational implementation of this specification could enhance these
interactions.

The same concept applies to the eligibility criteria of the tracks and the alerts. In section 3.1.2.3.2 for
example, the criteria used to declare a track as ‘STCA inhibited’ are not detailed. They can only be
detailed at implementation level, because they could vary from one ANSP to another. What is
considered essential in this definition report is that they have to be offline or online adaptable.

Requirement REQ - 10.04.03 - 002.00 introduces a maximum capacity for surveillance tracks. This
requirement is essential from a safety point of view. Considering the prototype, it is not essential to
specify precisely the behaviour, but it has to be done during an implementation project.

The behaviour of the SNET has also to be clarified when the maximum number of conflicts is
reached. This has to be done during an implementation project.

3.1 Capabilities

3.1.1 SNET Common Processing Requirements

Safety net processing is based on prediction of the aircraft position, using extrapolation in a certain
predefined look-ahead time. The extrapolation is performed in the horizontal plane and in the vertical
plane. It can be linear (straight line) or incorporating some kind of manoeuvring in each plane.
Conditions as for which type of extrapolation to use in each case includes the following factors:
manoeuvring information linked to the track or when an aircraft is located within system areas where
the use of manoeuvring extrapolation is defined (e.g. Turning areas or Holding Volumes).

All the information related to altitude or flight level described in the following sections, is an input from
the SDP altitude tracking, and expressed as the items defined in ASTERIX CATO062. A general
assumption regarding QNH correction: MSAW and APM parameters are specified in terms of altitude
(QNH corrected) while STCA and APW are specified in terms of altitude or flight levels (non QNH
corrected).

Some requirements below may refer to coupling being required for certain aspects of the SNET. Only
system coupling that is received by the SNET within the CAT062 Surveillance tracks is considered.

The SNET enables exclusion of specific tracks from raising any alerts by the SNET. This is done
through the use of a Secondary Surveillance Radar (SSR) code, Mode S ID (ACID), a callsign
inhibition group, or possibly by selecting a track on the Controller Working Position. Tracks belonging
to either of these groups are not expected to raise an alert (except for the STCA case where the other
track involved in a conflict does not belong to one of the groups).

3.1.1.1 SNET region

SNET region defines the volume in which the SNET operates. This region is a specific SNET
processing area. SNET processing areas are described in section 3.1.1.2.
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[REQ]

Identifier

REQ-10.04.03-TS-0006.0001

Requirement

The SNET region shall be defined as a volume using up to a maximum
number of geodetic points in horizontal, and an upper and lower level in
vertical (in Flight Level or in QNH corrected altitude).

Title SNET Region Definition

Status <In Progress>

Rationale SNET region defines the volume in which the SNET operates.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0007.0000

Requirement

The SNET region shall be associated to the set of parameters with the lowest
priority.

Title Parameters of SNET Region
Status <Validated>
Rationale SNET region defines the volume in which the SNET operates.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>

<CHANGED_BECAUSE_OF>

<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET <Full>
<Operational Focus Area> OFA03.04.01 N/A
<Change Order> Change reference N/A
<Project> P10.04.03 N/A
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[REQ]

Identifier

REQ-10.04.03-TS-0008.0000

Requirement

The SNET shall not use surveillance tracks located outside of the SNET
region for its processing.

Title Track selection
Status <Validated>
Rationale SNET region defines the volume in which the SNET operates.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>

<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.1.2 SNET processing areas

A SNET processing area defines the volume in which the SNET processing applies with a specific set
of parameters. It means that a track within an SNET processing area when a Safety Net processing is
initiated is subjected to this processing according to these area’s parameters.

Multiple SNET processing areas can be defined. Overlapping between SNET processing areas is
allowed. In case a track resides in more than one SNET processing area, a priority has to be

determined with regards to which SNET processing area’s set of parameters to use.

SNET processing areas are included in the SNET Region but might not fully cover it.

[REQ]

Identifier

REQ-10.04.03-TS-0010.0001

Requirement

A SNET processing area shall be offline defined as a volume using up to a
maximum number of geodetic points in horizontal and upper and lower level
in vertical (in Flight Level or in QNH corrected altitude).

Title SNET Processing Area Definition

Status <In Progress>

Rationale A SNET processing area defines the volume in which the SNET processing
applies with a specific set of parameters.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>

foaunding mambers

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
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<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0011.0000

Requirement

Each SNET processing area shall have assigned a set of parameters (offline

defined in up to a maximum number of parameter groups).

Title Parameters of SNET Processing Area

Status <Validated>

Rationale A SNET processing area defines the volume in which the SNET processing
applies with a specific set of parameters.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0013.0000

Requirement All SNET processing areas shall be included within the SNET Region.
Title Inclusion of SNET Processing Areas in SNET Region

Status <Validated>
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Rationale A SNET processing area defines the volume in which the SNET processing
applies with a specific set of parameters.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.1.3 Turning areas

A turning area is defined as a polygon, using several points in the horizontal plane, and an upper and
lower level in the vertical plane. In addition, the turning area has an exit point with a heading, used to
extrapolate the turning trajectory.

A turning area is used to enable a horizontal multi hypothesis processing for tracks. This means that
two different trajectory predictions will be computed for these tracks. It must be possible to define that
this horizontal multi hypothesis processing applies only to climbing or descending tracks. The rate of
climb / descent received in the surveillance track update message is used to determine if a track is
climbing or descending.

[REQ]

Identifier REQ-10.04.03-TS-0014.0001

Requirement A turning area shall be defined as a volume using up to a maximum number
of geodetic points in horizontal and an upper and lower level in vertical (in
Flight Level or in QNH corrected altitude). In addition, it shall have an exit
point with an exit heading.

Title Turning Area Definition

Status <Validated>

Rationale A turning area is defined as a polygon, using several points in the horizontal
plane, and an upper and lower level in the vertical plane. In addition, the
turning area has an exit point with a heading, used to extrapolate the turning
trajectory.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-239 and EXE-04.03-VP-798
validation exercises

Category <Functional>

Validation Method <Real Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0181 <Full>
launding mambers
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<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0016.0000

Requirement

A turning area definition shall have flags enabling the processing to be
applied for climbing aircraft, descending aircraft or both.

Title Turning Area Attitude flag

Status <Validated>

Rationale A turning area is defined as a polygon, using several points in the horizontal
plane, and an upper and lower level in the vertical plane. In addition, the
turning area has an exit point with a heading, used to extrapolate the turning
trajectory.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0017.0000
Requirement All turning areas shall be included within the SNET Region.
Title Turning Areas in SNET Region
Status <Validated>
Rationale A turning area is defined as a polygon, using several points in the horizontal
plane, and an upper and lower level in the vertical plane. In addition, the
turning area has an exit point with a heading, used to extrapolate the turning
trajectory.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship
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<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

<Enabler>

<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>

<Operational Focus Area>

<Project>

3.1.1.4 Hypotheses library

The fine filtering processing of Safety Nets functions use multi-hypothesis algorithm. It is likely to
implement several hypotheses such as Cleared Flight Level (CFL) limitation, Standard Arrival Routes
(STAR), Holding pattern in addition to the straight line or curved hypotheses, either due to tuning
process or customer requirements.

ER APP ATC 133

APP ATC 136
REQ-04.08.01-OSED-0010.0070
REQ-04.08.01-OSED-0020.0070
REQ-04.08.01-OSED-0030.0070
REQ-04.08.01-OSED-0040.0070
REQ-04.08.01-SPR-PDS1.0014
REQ-04.08.01-SPR-PDS2.0021
REQ-04.08.01-SPR-PDS3.0016
SNET

OFA03.04.01

P10.04.03

<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Partial>
<Partial>
<Partial>
N/A

N/A

N/A

When the main hypothesis predicts that the aircraft is going to manoeuvre (that is when the main
hypothesis is not a straight line), a backup hypothesis in straight line is always computed. This backup
hypothesis allows to detect conflict situations that would occur if the aircraft trajectory does not follow
the main hypothesis. This is useful for example in case of a level bust or if a received parameter is

invalid.

The multi-hypotheses algorithm is shared between all safety nets.

[REQ]

Identifier

REQ-10.04.03-TS-0018.0000

Requirement

At each surveillance track reception, the SNET shall compute up to two
extrapolations:
The main hypothesis: the trajectory that the SNET expects the track

and

to follow

The backup hypothesis: a straight line extrapolation (computed only if
the main hypothesis is not a straight line).

Title Track extrapolation hypothesis

Status <Validated>

Rationale The fine filtering processing of Safety Nets functions use multi-hypothesis
algorithm.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140, EXE-04.08.01-VP-239 and
EXE-04.03-VP-798 validation exercises

Category <Functional>

Validation Method <Real Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>

lounding mambers

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0002 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-POS1.0003 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-POS1.0004 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0001 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-SDS1.0001 <Full>
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<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0S2.0002 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0S2.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-POS2.0004 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0001 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-SDS2.0001 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-SDS2.0002 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0OS3.0002 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-POS3.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-POS3.0004 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0001 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-SDS3.0001 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

On the horizontal plane, the main hypothesis computation could be based on (non exhaustive list):

¢ Flight plan trajectory, or

o Aircraft Derived Data (for example Roll Angle or Track Angle Rate), or
e Holding pattern, or

e Standard Terminal Arrival Route.

On the vertical plane, the main hypothesis computation could be based on (non exhaustive list):

¢ Flight plan trajectory, or

o Aircraft Derived Data (for example Final State Selected Altitude), or
e Cleared Flight Level, or

e Block Level Limitation.

The SNET should allow to offline activate or deactivate hypothesis used for main hypothesis
extrapolation among all hypothesis available in the system.

The Mode S Enhanced Surveillance allows to receive internal parameters of aircraft called DAPs. A
study on the use of DAPs in Safety Nets has been carried out by SESAR project 04.08.01. The first
results ([14] and [15]) show that the most promising DAP is the MCP/FCU Selected Altitude. The Roll
Angle and Track Angle Rate can also have a positive impact on Safety Nets.

These DAPs are transmitted to the SNET by the SDP in ASTERIX Category 062 messages, item 380
Aircraft Derived Data (ADD):

e The DAP MCP/FCU Selected Altitude is received in the subfield #6 Selected Altitude, or if
not available in the subfield #7 Final State Selected Altitude,

e The DAP Roll Angle is received in the subfield #15 Roll Angle,
e The DAP Track Angle Rate is received in the field #16 Track Angle Rate.

3.1.1.4.1 CFL Level Off Hypothesis

The CFL (Cleared Flight Level) is the level at which the controller clears an aircraft. This information
can be used to predict that a climbing or descending aircraft is going to level off at this CFL.

[REQ]

Identifier REQ-10.04.03-TS-0044.0001

Requirement If the CFL level off hypothesis is activated and if the CFL of the track is
available, the main hypothesis extrapolation shall be vertically limited to the
value of the CFL.

Title Use of CFL to predict level off
Status <Validated>
Rationale The CFL (Cleared Flight Level) is the level at which the controller clears an

aircraft. This information can be used to predict that a climbing or descending
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aircraft is going to level off at this CFL.

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-239 and EXE-04.03-VP-798
validation exercises

Category <Functional>
Validation Method <Real Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

3.1.1.4.2 Selected Altitude Level Off Hypothesis

The Selected Altitude can be used to improve the vertical prediction. It helps to detect that an aircraft
is about to depart from a level or is leveling off.

When an aircraft is in final approach, the Selected Altitude value should not be used for prediction.
Pilots often select the missed approach altitude once the aircraft is established on final approach. The

implementation should take this behavior into account.

[REQ]

Identifier

REQ-10.04.03-TS-0046.0000

Requirement

If the selected altitude level off hypothesis is activated and if the Selected
Altitude field of a track indicates that the track is levelling off, the main
hypothesis extrapolation shall be vertically limited to the value of the Selected
Altitude.

Title Use of Selected Altitude to predict level off

Status <Validated>

Rationale The Selected Altitude can be used to improve the vertical prediction. It helps
to detect that an aircraft is about to depart from a level or is leveling off.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-239 and EXE-04.03-VP-798
validation exercises

Category <Functional>

Validation Method

<Real Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 14 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
aunding mambers
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<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0007 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0005 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0012 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0009 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

When both the Cleared Flight Level and the Selected Altitude are available but different, the
implementation shall define the priority of a source over the other. A solution might be not to predict a
level off when Cleared Flight Level and Selected Altitude are different.

3.1.1.4.3 Departure from Level Hypothesis

The Selected Altitude can also be used to predict in advance than an aircraft is going to depart from
its current level.

[REQ]

Identifier REQ-10.04.03-TS-0047.0000

Requirement If the selected altitude level departure hypothesis is activated and if the
Selected Altitude field of a track indicates that the track is about to depart
from a level, the main hypothesis extrapolation shall include a start of climb

or descend.

Title Use of selected altitude to predict departure from a level

Status <Validated>

Rationale The Selected Altitude can also be used to predict in advance than an aircraft
is going to depart from its current level.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-239 and EXE-04.03-VP-798
validation exercises

Category <Functional>

Validation Method <Real Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 14 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0005 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0011 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0009 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

The vertical prediction should use a vertical rate defined as an offline parameter. This vertical rate
might depend on the aircraft type or on the altitude layer.

When the value of the Selected Altitude changes, aircrafts do not often start immediately to climb or to
descend; consequently the implementation should allow to offline define a delay between the change
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of value of Selected Altitude and start of manoeuvre. This delay might be different between a start of
climb and a start of descent.

3.1.1.4.4 Selected Altitude correction

The received Selected Altitude MCP/FCU or FMS) shall be corrected taking into account the
barometric pressure.

The correction is applied to aircraft below the transition level and uses the Barometric Pressure
Setting (BPS) parameter received from the aircraft on-board equipment if available otherwise the
ground based sub scale pressure setting information.

Moreover the ground based sub scale pressure setting information shall be used also when the BPS
is available but the difference between these two factors exceeds a configuration parameter.

[REQ]

Identifier REQ-10.04.03-TS-0120.0000

Requirement The SNET shall correct the Selected Altitude received from the aircraft on-
board equipment for all aircraft below the transition level using:
e the Barometric Pressure Setting received from the aircraft on-board
equipment if available and the difference with the ground based sub
scale pressure setting information is less than a configuration

parameter;
e the ground based sub scale pressure setting information otherwise.
Title Correction of Selected Altitude
Status <In Progress>
Rationale The received Selected Altitude MCP/FCU or FMS) shall be corrected taking
into account the barometric pressure.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type
<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>

<Operational Focus Area>

<Project>

3.1.1.4.5 Turn Hypothesis

In the horizontal plane, ADD help to identify turns earlier, thanks to the fields Roll Angle and Track
Angle Rate. But as the final heading is not available, this information cannot be used to predict the
trajectory. On the other hand it might be used to confirm a turn in a turning area.

Identifier

ER APP ATC 14
REQ-04.08.01-OSED-0020.0070
REQ-04.08.01-OSED-0030.0070
REQ-04.08.01-OSED-0040.0070
REQ-04.08.01-OSED-0020.0100
REQ-04.08.01-OSED-0030.0100
REQ-04.08.01-OSED-0040.0100
REQ-04.08.01-SPR-PDS2.0016
REQ-04.08.01-SPR-PDS2.0018
REQ-04.08.01-SPR-SDS2.0003
REQ-04.08.01-SPR-SDS2.0004
REQ-04.08.01-SPR-SDS2.0005
REQ-04.08.01-SPR-PDS2.0021
REQ-04.08.01-SPR-PDS3.0013
REQ-04.08.01-SPR-PDS3.0016
REQ-04.08.01-SPR-SDS3.0002
REQ-04.08.01-SPR-SDS3.0003
SNET
OFA03.04.01
P10.04.03
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Compliance
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Partial>
<Full>
<Partial>
<Full>
<Full>
N/A

N/A

N/A
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A filtering of this data is necessary to prevent incorrect predictions due to wrong data. For example a
margin might be used: a track is identified as turning if the roll angle is above an offline-defined
margin. The same behavior can be applied to the track angle rate.

In the requirement below, the term “Turn Report” refers to the ADD field Roll Angle or the ADD field
Track Angle Rate. The implementation should define which fields are used and if necessary the
priority of one over the other.

[REQ]

Identifier REQ-10.04.03-TS-0048.0001

Requirement If the turn hypothesis is activated and if a track is inside a Turning Area and
its Turn Report indicates that it is turning, the main hypothesis extrapolation
shall include a turn to reach the exit point and the exit heading of the Turning

Area.

Title Use of Turn Report to confirm turn in Turning Area

Status <Validated>

Rationale In the horizontal plane, ADD help to identify turns earlier, thanks to the fields
Roll Angle and Track Angle Rate. But as the final heading is not available,
this information cannot be used to predict the trajectory. On the other hand it
might be used to confirm a turn in a turning area.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-239 and EXE-04.03-VP-798
validation exercises

Category <Functional>

Validation Method

<Real Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 14 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0005 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0007 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0008 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0007 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0009 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0005 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0007 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0010 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

The Turn Report is not used outside of Turning Areas.
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Figure 3 — Trajectory prediction inside a turning area

3.1.1.5 Online modifications

All of the areas defined above are declared through an offline data preparation tool. This tool prepares
a set of files that are distributed to the SNET. These files are read by the server during its initialisation
phase, but due to some external circumstances, an operational supervisor could decide that the
configuration of the server has to change.

This section describes which data could be online modified by an operational supervisor and / or a
controller.

[REQ]

Identifier REQ-10.04.03-TS-0019.0000

Requirement The SNET shall handle a request to dynamically activate or deactivate a
SNET processing area.

Title SNET Processing Area Online Activation

Status <Validated>

Rationale All of the areas defined above are declared through an offline data
preparation tool. This tool prepares a set of files that are distributed to the
SNET. These files are read by the server during its initialisation phase, but
due to some external circumstances, an operational supervisor could decide
that the configuration of the server has to change.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
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<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>

<SATISFIES> <ATMS Requirement> REQ-07.05.04-SPR-PERF.0600 <Partial>

<SATISFIES> <ATMS Requirement> REQ-07.05.04-SPR-PERF.0601 <Partial>

<ALLOCATED_TO> <Functional block> SNET N/A

<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A

<ALLOCATED_TO> <Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03-TS-0021.0000

Requirement The SNET shall handle a request to dynamically activate or deactivate a
turning area.

Title Turning Area Online Activation

Status <Validated>

Rationale All of the areas defined above are declared through an offline data
preparation tool. This tool prepares a set of files that are distributed to the
SNET. These files are read by the server during its initialisation phase, but
due to some external circumstances, an operational supervisor could decide
that the configuration of the server has to change.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

3.1.2 Short Term Conflict Alert (STCA) Requirements

3.1.2.1 STCA main concepts

The purpose of the STCA is to anticipate positional conflicts and to generate alerts for all eligible
surveillance track pairs whose separation distance is or is expected to be lower than the minimum
separation requirement. To anticipate these positional conflicts, a trajectory prediction is done for
each track. This prediction is limited to a certain time called look-ahead-time both in horizontal and
vertical planes.

A pair of tracks in conflict means that both horizontal and vertical minimum separations are
simultaneously infringed.
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ATC controller must be warned of the conflict in advance. The warning time is the time before which
the ATC controller has to be alerted. The warning time is the amount of time between the first
indication of an STCA alert up to the predicted hazardous situation.

The STCA examines aircraft paths and detects conflicts based on the predicted paths or current
proximity of an aircraft pair. The most well-established prediction mechanism assumes that aircraft fly
in straight lines, nevertheless, recent developments include the ability to take account of turning
aircraft or levelling aircraft.

3.1.2.2 STCA geographical definition

Traffic patterns vary between different types of airspace and it is important that the STCA is capable
of being adapted to the different requirements placed on it. For example, a linear prediction filter
looking for horizontal separation of less than 5 NM within the next two minutes might be acceptable in
en route airspace but would be unsuitable for the final approach sector at a busy airport.

It is therefore necessary for the STCA to be capable of using different parameters in different regions.
At the simplest level, STCA needs to know whether aircraft are in controlled or uncontrolled airspace.
At the next level, STCA needs to know the type of controlled airspace so as to use the correct
separation criteria. In more sophisticated systems, a large number of regions, of different types, can
be defined so that parameters may be tuned according to the use of individual sections of airspace.

For STCA processing, the airspace is shared in five kinds of areas:

e One SNET region,

e One or several SNET processing areas,
e One or several turning areas.

e One or several STCA inhibition areas,

¢ One or several pairs of NOZ,

SNET region, SNET processing areas and turning areas are described in section 3.1.1.

NOZ areas are defined by pair. Their goal is to inhibit STCA alerts generated by aircraft aligned on
parallel runways.

A NOZ area is an area which an aircraft can fly in when it performs independent parallel approach.
When independent parallel approach is in place, two NOZs are defined (one for each runway). While
an aircraft is situated within one NOZ area, STCA is not raised in relation with another aircraft which is
situated in the other NOZ.

[REQ]
Identifier REQ-10.04.03-TS-0024.0001
Requirement STCA inhibition areas shall be defined as volume using up to a maximum
number of geodetic points in horizontal and upper and lower level in vertical
(in Flight Level or in QNH corrected altitude).
Title STCA Inhibition Areas
Status <Validated>
Rationale For STCA processing, the airspace is shared in five kinds of areas:
e One SNET region,
e One or several SNET processing areas,
e One or several turning areas.
e One or several STCA inhibition areas,
e One or several pairs of NOZ,
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]
Relationship Linked Element Type Identifier Compliance
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<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0141 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0025.0000
Requirement All STCA inhibition areas shall be included within the SNET Region.
Title STCA Inhibition Areas in SNET Region
Status <Validated>
Rationale For STCA processing, the airspace is shared in five kinds of areas:

e One SNET region,

e One or several SNET processing areas,

e One or several turning areas.

e One or several STCA inhibition areas,

e One or several pairs of NOZ,

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0027.0001

Requirement

NOZ areas shall be defined as a volume using a given number of geodetic
points in horizontal and an upper level in vertical (in QNH corrected altitude).

Title NOZ Definition
Status <In Progress>
Rationale For STCA processing, the airspace is shared in five kinds of areas:

e One SNET region,

e One or several SNET processing areas,

e One or several turning areas.

e One or several STCA inhibition areas,

e One or several pairs of NOZ,
Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0181 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0080 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
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[REQ]

Identifier REQ-10.04.03-TS-0028.0000
Requirement All NOZ areas shall be included within the SNET Region.
Title NOZ in SNET Region
Status <Validated>
Rationale For STCA processing, the airspace is shared in five kinds of areas:
e One SNET region,
e One or several SNET processing areas,
e One or several turning areas.
e One or several STCA inhibition areas,
e One or several pairs of NOZ,
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0080 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.2.3 STCA processing

[REQ]

Identifier REQ-10.04.03-TS-0029.0000

Requirement The STCA processing shall be initiated at each surveillance track reception.

Title STCA Processing launch

Status <Validated>

Rationale STCA Processing
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.07.02-OSED-DR04.0810 <Partial>
<ATMS Requirement> REQ-04.07.02-OSED-FR04.0810 <Partial>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0130 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.2.3.1 STCA parameters determination

[REQ]

Identifier

REQ-10.04.03-TS-0030.0000

Requirement

If a track is located in several overlapped SNET processing areas, the SNET
shall apply the set of parameters of the SNET processing area with the
highest priority.

Title

Parameter selection in overlapping SNET Processing Areas

Status

<Validated>
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Rationale STCA parameter determination
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

Note: The priority of the parameter sets is derived from their order of declaration.

[REQ]

Identifier

REQ-10.04.03-TS-0031.0000

Requirement

When a pair of surveillance tracks is located in different SNET processing
areas, the set of parameters to be used shall be the one with the higher
priority.

Title Parameter selection for tracks in different SNET Processing Areas
Status <Validated>
Rationale STCA parameter determination
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0032.0000

Requirement

A set of STCA parameters shall be composed of two types of parameters:

e Standard parameters: These parameters (separation thresholds and
warning times) are used when checking conflict with main
hypothesis. They are sized to fulfil with the separation protection
philosophy of Safety Nets.

e Reduced parameters: These parameters (separation thresholds and
warning times) are used when checking conflict with backup
hypothesis. They are sized in a way near the collision avoidance

philosophy.
Title Standard and Reduced Parameters
Status <Validated>
Rationale STCA parameter determination
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>
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[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0120 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

Each type of parameter is composed of (non exhaustive list):

Look-ahead time
Warning time
Imminent time
Planar separation

o Vertical separation for low airspace
o Vertical separation for high airspace

e Priority rank

[REQ]

Identifier

REQ-10.04.03-TS-0033.0000

Requirement

The minimum vertical separation threshold to be used for a specific conflict is
determined according to the following conditions:
o If both aircraft are at or below the RVSM lower limit, then the low
vertical separation threshold shall be used.
o If both aircraft are RVSM-approved then:
o If one of the tracks is above the RVSM lower limit and below
the RVSM upper limit, and the other track is at or below the
RVSM upper limit, then the low vertical separation threshold
shall be used
o If one of the track is flying level 1000 feet below the RVSM
upper limit, and the other track is above the RVSM upper
limit, then the low vertical separation threshold shall be used.
e In all other cases, the high vertical separation threshold shall be

used.

Title Minimum vertical separation threshold selection
Status <Validated>
Rationale STCA parameter determination

This requirement has been successfully verified and the correspondent

prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0184 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
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Figure 4 — Minimum vertical separation

3.1.2.3.2 STCA inhibited tracks

The SNET has to provide a capability to inhibit some tracks from raising a STCA alert. This inhibition
could be based for example on:

e SSR code (Mode A),

o callsign,

¢ Mode S ID (ACID),

e correlation status,

o flight rules of track pair (inhibition of conflicts between IFR and VFR flights, between IFR and
IFR, or between VFR and VFR),

e Formation flights. The recognition of a formation flights can be achieved either by

0 The tracker which can determine the tracks belonging to a formation flight (same
speed, heading, distance between the tracks, vertical and horizontal manoeuvre)

0 By coupling the tracks and their appropriate flightplan.

These inhibition criteria are linked to a SNET Processing Area. This allows to have different criteria in
different portions of airspace.

The inhibition criteria are offline defined and might be online modifiable depending on local
implementation.

[REQ]

Identifier REQ-10.04.03-TS-0009.0001

Requirement The SNET shall provide a capability to inhibit STCA alerts for some tracks.

Title STCA Alert inhibition

Status <Validated>

Rationale The SNET has to provide a capability to inhibit some tracks from raising a
STCA alert.
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Project Number 10.04.03

Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category

<Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0142 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0009 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0045.0000

Requirement

Inhibition criteria for STCA shall be restricted to a specific SNET Processing
Area.

Title STCA Inhibition criteria restriction to SNET Processing Area

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit some tracks from raising a
STCA alert.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0142 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

Note: A ‘'STCA inhibited track’ is not necessarily discarded from the processing.

3.1.2.3.3 STCA online modifications

This section describes which data impacting the STCA processing could be online modified by an
operational supervisor and / or a controller.

[REQ]

Identifier

REQ-10.04.03-TS-0020.0000

Requirement

The SNET shall handle a request to dynamically activate or deactivate a
STCA inhibition area.

Title STCA Inhibition Area online activation

Status <Validated>

Rationale Data impacting the STCA processing could be online modified by an
operational supervisor and / or a controller.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>
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[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0022.0000

Requirement

The SNET shall handle a request to dynamically change the criteria used to
declare a track as 'STCA inhibited'.

Title STCA Inhibited track criteria online modification

Status <Validated>

Rationale Data impacting the STCA processing could be online modified by an
operational supervisor and / or a controller.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0040 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.2.3.4 Conflict Detection

STCA processing is performed for a pair of tracks. Each track among the pair has a main hypothesis
and an optional backup hypothesis.

[REQ]

Identifier

REQ-10.04.03-TS-0034.0000

Requirement

A conflict situation for a surveillance track pair shall occur if at a given time
within the look ahead time the following occurs simultaneously:

e The minimum horizontal separation is infringed, and

e The minimum vertical separation is infringed.

Title STCA Conflict determination

Status <Validated>

Rationale STCA processing is performed for a pair of tracks. Each track among the pair
has a main hypothesis and an optional backup hypothesis.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0001 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-POS1.0001 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0002 <Partial>
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<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

[REQ]

<ATMS Requirement> REQ-04.08.01-SPR-POS1.0003 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0004 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0001 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

Identifier

REQ-10.04.03-TS-0035.0000

Requirement

A conflict shall be detected if:
e Both tracks have only one main hypothesis
0 A conflict situation is detected using main hypotheses and
standard parameters
e Both tracks have one main and one backup hypothesis
0 A conflict situation is detected using main hypotheses and
standard parameters, or
0 A conflict situation is detected using backup hypotheses and
reduced parameters
e Only one track have both hypothesis
o0 A conflict situation is detected using main hypotheses and
standard parameters, or
0 A conflict situation is detected using main hypothesis versus
backup hypothesis and reduced parameters

Title

STCA Conflict detection

Status

<Validated>

Rationale

STCA processing is performed for a pair of tracks. Each track among the pair
has a main hypothesis and an optional backup hypothesis.

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-239 and EXE-04.03-VP-798
validation exercises

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category

<Functional>

Validation Method

<Real Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0002 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-POS1.0003 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0004 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0002 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-POS1.0003 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0004 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0001 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.2.3.5 Conflict Handling

When a conflict has been detected, it is internally monitored, and a conflict quality is determined. An
alert is generated as soon as the conflict status requires controllers to be warned.

STCA conflicts are handled in two ways:

e By mean of a conflict quality.
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e By comparison between the time to conflict and the warning time (minimum time to solve the
conflict: it includes the sum of reactions times of controller, pilot, aircraft)

[REQ]

Identifier

REQ-10.04.03-TS-0036.0001

Requirement

Conflict quality shall be determined using the number of conflict detections
against the total number of detections and non-detections since the first
detection of the conflict.

Q = nb detection / (nb detection + nb non-detection)

Title STCA Conflict Quality

Status <In Progress>

Rationale When a conflict has been detected, it is internally monitored, and a conflict
quality is determined.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0080 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0OS1.0002 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-POS1.0003 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-POS1.0004 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0037.0000

Requirement

When a conflict has been detected, the STCA function shall determine the
conflict status. Conflicts status can be:

e Impending: When the time to conflict is greater than the off-line
configurable STCA warning time threshold.

e Actual: When the time to conflict is lower than the off-line
configurable STCA warning time threshold and the conflict has the
following characteristics

0 Conflict quality is above an off-line configurable STCA quality
threshold

o Conflict detection number is above an off-line configurable
STCA counter threshold

e Close: time to conflict lower than the off-line configurable STCA
imminent time threshold.

e Real: Time to conflict is 0. It corresponds to an effective violation of
separation in horizontal and vertical of the off-line defined required
separation.

e Solved:

o If the relative minimum distance between conflicting tracks is
greater than the separation threshold (in the horizontal and in
the vertical planes) with a last detection age greater than the
STCA miss threshold, or

o If conflicting tracks are horizontally diverging and the
distance between the tracks is greater than the diverging
separation threshold with a last detection age greater than
the STCA miss threshold.

Title STCA Conflict Status
Status <Validated>
Rationale When a conflict has been detected, it is internally monitored, and a conflict

guality is determined.
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A conflict is considered resolved after its status becomes “Solved”.

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category

<Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0120 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.2.4 STCA output

The STCA function may discover conflicts that should not be presented to the controller. Therefore,
upon specific criteria, the SNET must inhibit the distribution of conflicts at the last stage of the
processing. If an alert message had previously been distributed for this conflict, the SNET will
distribute a solved alert, but will continue to monitor the conflict internally. For example, if a conflicting
pair enters an active inhibition area, the SNET will distribute a “fake” solved alert when both tracks will
be inside the inhibition area. If the conflict is resolved while the tracks are still inside the inhibition
area, the genuine solved will never be distributed.

[REQ]

Identifier

REQ-10.04.03-TS-0039.0000

Requirement

STCA alerts shall be generated at:
e Each conflict detection, when the conflict status is actual, close, real
or solved, or
e Each update period (SDP cycle) if the conflict has not been detected
in the last update period.

Title STCA Conflict generation

Status <Validated>

Rationale The STCA function may discover conflicts that should not be presented to the
controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0130 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0001 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03-TS-0041.0000

Requirement The SNET shall inhibit conflict distribution in the following cases:
e Both tracks involved in the conflict are in an active STCA inhibition

area.
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e The conflict comprises of a pair of tracks both being flagged as STCA

inhibited.
Title STCA Conflict Inhibition
Status <Validated>
Rationale The STCA function may discover conflicts that should not be presented to the
controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0080 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

[REQ]

Identifier

REQ-10.04.03-TS-0042.0000

Requirement

The SNET shall inhibit conflict distribution for the tracks located in NOZ areas
if:
e Heading gap between each aircraft and the runway axis is lower than
a maximum allowed threshold and,
e The considered pair of runways is operating in an “independent
parallel approach” mode and,
e Each track is located within a different NOZ associated with the
“independent parallel approach” pair of runways and,
e The runway assigned to each track matches the runway linked to the
NOZ where the track is located.

Title Conflict Inhibition in NOZ Areas
Status <Validated>
Rationale The STCA function may discover conflicts that should not be presented to the
controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0080 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0014 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
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Project Number 10.04.03 Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

3.1.3 Minimum Safe Altitude Warning (MSAW) Requirements

3.1.3.1 MSAW main concepts

MSAW monitors the altitude of aircraft towards terrain and obstacles. When the altitude of an aircraft
is detected or predicted to be lower than the applicable minimum safe altitude, the MSAW function
generates an alert to the ATC Controller.

As MSAW processing is done close to the ground, MSAW uses the QNH corrected altitude of tracks
and the upper limit of the MSAW objects is defined as an altitude above Mean Sea Level.

3.1.3.2 MSAW geographical definition

3.1.3.2.1 MSAW Surface

MSAW uses a surface that defines the minimum safe altitude. Depending on the implementation, this
surface can be described by:

Polygon volumes with an altitude limit: used to model terrain and obstacles,
Cylinders with an altitude limit: used to model obstacles (e.g. towers, radio masts),
Digital terrain data: provides the most precise terrain definition.

The MSAW surface is included in the SNET Region but might not fully cover it.

A vertical margin might be added above digital terrain. Lateral and vertical safety margins might also
be added around polygons and cylinders definition.

[REQ]

Identifier

REQ-10.04.03-TS-0049.0000

Requirement

MSAW shall use a surface defining the minimum safe altitude. This surface
shall be included in the SNET Region.

Title MSAW surface definition

Status <In Progress>

Rationale MSAW uses a surface that defines the minimum safe altitude.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0182 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.3.2.2 MSAW Inhibition Areas

MSAW Inhibition Areas allow to define areas where the MSAW processing of tracks is inhibited.

[REQ]

Identifier

REQ-10.04.03-TS-0050.0000

Requirement

An MSAW Inhibition Area shall be defined by:

e aname,
e apolygon defined by a maximum number of geodetic points in
horizontal,

e anupper and a lower altitude in vertical,
e an activation state.
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It shall be included in the SNET Region.

Title MSAW Inhibition Areas definition

Status <In Progress>

Rationale MSAW Inhibition Areas allow to define areas where the MSAW processing of
tracks is inhibited.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-0020.0141 <Full>
<ATMS Requirement> REQ-04.08.01-0020.0100 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.3.3 MSAW processing

[REQ]

Identifier REQ-10.04.03-TS-0051.0000

Requirement The MSAW processing shall be initiated at each surveillance track reception.
Title MSAW processing launch

Status <In Progress>

Rationale MSAW processing

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-0020.0130 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.3.3.1 MSAW Inhibited Tracks

The SNET has to provide a capability to inhibit specific tracks from raising a MSAW alert. This
inhibition can be based for example on:

e SSR code (Mode A),

e callsign,

e Mode S ID (ACID),
e correlation status,
o flight rules of the track (IFR or VFR).

These inhibition criteria are linked to a SNET Processing Area. This allows to have different criteria in
different portions of airspace.

The inhibition criteria are offline defined and might be online modifiable depending on local

implementation.

[REQ]

Identifier

REQ-10.04.03-TS-0052.0000

Requirement

The SNET shall provide a capability to inhibit MSAW alerts for specified
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tracks.

Title MSAW Alert inhibition

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising a
MSAW alert.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED_TO>

[REQ]

Linked Element Type
<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>
<Operational Focus Area>
<Project>

Identifier

ER APP ATC 133
REQ-04.08.01-OSED-0020.0142
REQ-04.08.01-OSED-0020.0100
REQ-04.08.01-SPR-PDS2.0013
REQ-04.08.01-SPR-PDS2.0017
REQ-04.08.01-SPR-PDS2.0021
SNET

OFA03.04.01

P10.04.03

Compliance
<Full>
<Full>
<Full>
<Full>
<Full>
<Partial>
N/A

N/A

N/A

Identifier

REQ-10.04.03-TS-0053.0000

Requirement

Inhibition criteria for MSAW shall be restricted to a specific SNET Processing

Area.

Title MSAW Inhibition criteria restriction to SNET Processing Area

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising a
MSAW alert.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED_TO>

Linked Element Type
<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>
<Operational Focus Area>
<Project>

3.1.3.3.2 MSAW Online Modifications

This section describes which data impacting the MSAW processing can be online modified by an
operational supervisor and / or a controller.

[REQ]

Identifier

ER APP ATC 133
REQ-04.08.01-OSED-0020.0142
REQ-04.08.01-OSED-0020.0100
REQ-04.08.01-SPR-PDS2.0021
SNET

OFA03.04.01

P10.04.03

Compliance
<Full>
<Full>
<Full>
<Partial>
N/A

N/A

N/A

Identifier

REQ-10.04.03-TS-0054.0000

Requirement

The SNET shall handle a request to dynamically activate or deactivate a

MSAW Inhibition Area.

Title MSAW Inhibition Area online activation

Status <In Progress>

Rationale Data impacting the MSAW processing can be online modified by an
operational supervisor and / or a controller.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>
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[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0055.0000

Requirement

The SNET shall handle a request to dynamically change the criteria used to
declare a track as ‘MSAW inhibited’.

Title MSAW inhibited track criteria online modification

Status <In Progress>

Rationale Data impacting the MSAW processing can be online modified by an
operational supervisor and / or a controller.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance

<SATISFIES> <Enabler> ER APP ATC 133 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0040 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>

<ALLOCATED TO> <Functional block> SNET N/A

<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A

<ALLOCATED_TO> <Project> P10.04.03 N/A

3.1.3.3.3 MSAW Alert Detection

The MSAW processing uses the track extrapolation described in 3.1.1.4. The local implementation
might use specific algorithm extrapolations, for example to add a specific behaviour for tracks
descending with a slow vertical rate.

If a track infringes or is predicted to infringe the MSAW surface, an alert is raised.

[REQ]

Identifier

REQ-10.04.03-TS-0056.0000

Requirement

A conflict situation for a track shall occur if at a given time within the look
ahead time the track infringes the minimum safe altitude.

Title MSAW Conflict determination
Status <In Progress>

Rationale MSAW processing.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>

lounding mambers

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS2.0001 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-P0S2.0002 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS2.0003 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-P0OS2.0004 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0001 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
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<ALLOCATED TO> <Project> P10.04.03 N/A

3.1.3.3.4 MSAW Alert Handling

When a conflict is detected, it is internally monitored. An alert is generated as soon as the conflict
status requires controllers to be warned.

[REQ]

Identifier REQ-10.04.03-TS-0057.0000

Requirement When a conflict has been detected, the MSAW function shall compute the
conflict status. Conflict status can be:

e Predicted: the time to conflict is greater than the MSAW warning time
threshold and the number of detections is below the MSAW detection
threshold,

e Close: the time to conflict is below the MSAW warning time threshold
or the number of detections is above the MSAW detection threshold,

e Actual: the time to conflict is 0. There is an effective infringement of
the MSAW surface.

e Solved: The conflict is no longer detected.

Title MSAW Conflict Status

Status <In Progress>

Rationale When a conflict is detected, it is internally monitored. An alert is generated as
soon as the conflict status requires controllers to be warned.
A conflict is considered as resolved when its status becomes “Solved”.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0120 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

3.1.3.4 MSAW output

The MSAW function may discover conflicts that should not be presented to the controller. Therefore,
upon specific criteria, the SNET must inhibit the distribution of conflicts at the last stage of the
processing. If an alert message had previously been distributed for this conflict, the SNET will
distribute a solved alert, but will continue to monitor the conflict internally. For example, if a track
enters an active inhibition area, the SNET will distribute a “fake” solved alert when the track will be
inside the inhibition area. If the conflict is resolved while the track is still inside the inhibition area, the
genuine solved alert will never be distributed.

[REQ]
Identifier REQ-10.04.03-TS-0058.0000
Requirement MSAW alerts shall be generated at:
e Each conflict detection, when the conflict status is Predicted, Close,
Actual or Solved, or
e Each update period (SDP cycle) if the conflict has not been detected
in the last update period.
Title MSAW Conflict generation
Status <In Progress>
Rationale The MSAW function may discover conflicts that should not be presented to
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the controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.

Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0130 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0001 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0059.0000

Requirement The SNET shall inhibit the conflict distribution in the following cases:

e the track is in an active MSAW Inhibition Area, or
e the track is flagged as MSAW inhibited.

Title MSAW Conflict Inhibition
Status <In Progress>
Rationale The MSAW function may discover conflicts that should not be presented to

the controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.

Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0080 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

3.1.4 Area Proximity Warning (APW) Requirements

3.1.4.1 APW main concepts

APW monitors the behaviour of aircrafts. The main goal of APW is to warn the controller in a timely
manner that an aircraft is predicted to infringe or is infringing a specific airspace volume without
authorisation.

APW warns the controller about unauthorized penetration of flights into controlled airspace, for
example:

e penetration of uncontrolled flights into controlled airspace.

¢ in case of a military ATC system, in addition, penetration of controlled military flights into civil
controlled airspace.

3.1.4.2 APW geographical definition

APW needs to know if a region (processing area) is a controlled airspace or a excluded airspace. For
this reason, APW shall be capable of using different parameters in different areas in order to adapt its
processing.

foaunding mambers
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Project Number 10.04.03
D32 - Final Technical Specifications for Safety Nets

For APW, the airspace is divided in the following kinds of areas:

e One SNET region
e One or more APW Controlled Areas

e One or more APW Excluded Areas. An APW Excluded Area can represent a Restricted
Area, a Dangerous Area or a Prohibited Area.

[REQ]

Edition 00.01.00

Identifier

REQ-10.04.03-TS-0060.0000

Requirement

APW Controlled Areas shall be defined by:

A name

A polygon defined by up to a maximum number of geodetic points in

horizontal

An upper and a lower level in vertical

An activation status.

Title APW Controlled Area

Status <In Progress>

Rationale APW needs to know if a region (processing area) is a controlled airspace or a
excluded airspace.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0182 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0061.0000
Requirement APW Excluded Areas shall be defined by:

e Aname

e A polygon defined by up to a maximum number of geodetic points in

horizontal

e Anupper and a lower level in vertical
e An activation status.

Title APW Excluded Areas

Status <In Progress>

Rationale APW needs to know if a region (processing area) is a controlled airspace or a
excluded airspace.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

[REQ]
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Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

66 of 109

for the SESAR Joint Undertaking

within the frame of the SESAR Programme co-financed by the EU and EUROCONTROL. Reprint with approval of publisher
and the source properly acknowledged.




Project Number 10.04.03

Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

Identifier REQ-10.04.03-TS-0062.0000

Requirement All APW controlled areas shall be included within the SNET Region.

Title APW controlled areas in SNET Region

Status <In Progress>

Rationale APW needs to know if a region (processing area) is a controlled airspace or a
excluded airspace.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03-TS-0063.0000

Requirement All APW excluded areas shall be included within one APW controlled area.

Title APW excluded areas in APW controlled area

Status <In Progress>

Rationale APW needs to know if a region (processing area) is a controlled airspace or a
excluded airspace.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.4.3 APW processing

[REQ]

Identifier REQ-10.04.03-TS-0064.0000

Requirement The APW processing shall be initiated at each surveillance track reception.
Title APW Processing launch

Status <In Progress>

Rationale APW processing

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>
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Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0130 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A
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Project Number 10.04.03 Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

3.1.4.3.1 APW Inhibited Tracks

The SNET has to provide a capability to inhibit specific tracks from raising an APW alert. This
inhibition can be based for example on:

e SSR code (Mode A),

o callsign,

e Mode S ID (ACID),

e correlation status,

o flight rules of the track (IFR or VFR).

These inhibition criteria linked to an APW Controlled Area of an APW Excluded Area. This allows to
have different criteria in different portions of airspace.

The inhibition criteria are offline defined and might be online modifiable depending on local
implementation.

[REQ]

Identifier REQ-10.04.03-TS-0065.0000

Requirement The SNET shall provide a capability to inhibit APW alerts for specified tracks.

Title APW Alert inhibition

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising an
APW alert.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0142 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0011 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0015 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0066.0000

Requirement

Inhibition criteria for APW shall be restricted to a specific APW Excluded
Area or APW Controlled Area.

Title APW Inhibition criteria restriction to APW Areas

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising an
APW alert.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance

<SATISFIES> <Enabler> ER APP ATC 133 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0142 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
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<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

3.1.4.3.2 APW Online Modifications
[REQ]

Identifier REQ-10.04.03-TS-0067.0000

Requirement The SNET shall handle a request to dynamically activate or deactivate an
APW Controlled Area.

Title APW Controlled Area online activation
Status <In Progress>

Rationale APW Online Modifications.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<SATISFIES> <ATMS Requirement> REQ-07.05.04-SPR-PERF.0600 <Partial>
<SATISFIES> <ATMS Requirement> REQ-07.05.04-SPR-PERF.0601 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0068.0000

Requirement The SNET shall handle a request to dynamically activate or deactivate an

APW Excluded Area.

Title APW Excluded Area online activation
Status <In Progress>

Rationale APW Online Modifications.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<SATISFIES> <ATMS Requirement> REQ-07.05.04-SPR-PERF.0600 <Partial>
<SATISFIES> <ATMS Requirement> REQ-07.05.04-SPR-PERF.0601 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0069.0000

Requirement The SNET shall handle a request to dynamically change the criteria used to

declare a track as ‘APW inhibited'.

Title APW Inhibited track criteria online modification
Status <In Progress>

Rationale APW Online Modifications.

Category <Functional>

Validation Method <Fast Time Simulation>
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| Verification Method

| <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type
<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>
<Operational Focus Area>
<Project>

3.1.4.3.3 APW Alert Detection

The APW processing uses the track extrapolation described in 3.1.1.4.

Identifier

ER APP ATC 133
REQ-04.08.01-OSED-0030.0040
REQ-04.08.01-OSED-0030.0100
REQ-04.08.01-SPR-PDS3.0016
SNET

OFA03.04.01

P10.04.03

Compliance
<Full>
<Full>
<Full>
<Partial>
N/A

N/A

N/A

When a track infringes or is predicted to infringe an APW Controlled Area or an APW Excluded Area,
an alert is raised if particular conditions occur.

The eligibility of tracks to the two types of alert detections should be defined by the implementation.

For example:

e For conflicts with an APW Excluded Area, it is usual that only tracks that are correlated with
a flight plan are processed.

e For conflicts with an APW Controlled Area, it is usual that only tracks that are not correlated
with a flight plan are processed. A list of SSR Codes might also be used to filter eligible

tracks.

The link with Flight Plans should be defined by the implementation.

[REQ]

Identifier

REQ-10.04.03-TS-0070.0000

Requirement

The SNET shall arise a conflict when an eligible flight infringes or is predicted
to infringe within the look ahead time one APW Excluded Area.

Title APW Conflict determination 1

Status <In Progress>

Rationale When a track infringes or is predicted to infringe an APW Controlled Area or
an APW Excluded Area, an alert is raised if particular conditions occur.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0OS3.0001 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0OS3.0002 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0OS3.0003 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-P0OS3.0004 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0001 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0071.0000

Requirement

The SNET shall arise a conflict when an eligible flight enters, at the present
instant, one APW Controlled Area.

Title

APW Conflict determination 2
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Status

<In Progress>

Rationale When a track infringes or is predicted to infringe an APW Controlled Area or
an APW Excluded Area, an alert is raised if particular conditions occur.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED_TO>

Linked Element Type
<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>
<Operational Focus Area>
<Project>

3.1.4.3.4 APW Alert Handling

When a conflict is detected, it is internally monitored. An alert is generated as soon as the conflict
status requires controllers to be warned.

[REQ]

Identifier

ER APP ATC 133
REQ-04.08.01-OSED-0030.0040
REQ-04.08.01-OSED-0030.0070
REQ-04.08.01-SPR-POS3.0001
REQ-04.08.01-SPR-P0OS3.0002
REQ-04.08.01-SPR-POS3.0003
REQ-04.08.01-SPR-POS3.0004
REQ-04.08.01-SPR-PDS3.0001
REQ-04.08.01-SPR-PDS3.0016
SNET

OFA03.04.01

P10.04.03

Compliance
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Full>
<Partial>
<Partial>
N/A

N/A

N/A

Identifier

REQ-10.04.03-TS-0072.0000

Requirement

When a conflict has been detected, the APW function shall compute the
conflict status. Conflict status can be:
e Predicted: the time to conflict is greater than the APW warning time
threshold and the number of detections is below the APW detection

threshold,

e Close: the time to conflict below the APW warning time threshold or
the number of detections is above the APW detection threshold,
e Actual: the time to conflict is 0. There is an effective infringement of

the APW Controlled Area or the APW Excluded Area,

e Solved: The conflict is no longer detected.

Title APW Conflict Status
Status <In Progress>
Rationale When a conflict is detected, it is internally monitored. An alert is generated as
soon as the conflict status requires controllers to be warned.
A conflict is considered as resolved when its status becomes “Solved”.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<SATISFIES>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type
<Enabler>

<ATMS Requirement>
<Functional block>
<ATMS Requirement>
<Operational Focus Area>
<Project>

Identifier

ER APP ATC 133
REQ-04.08.01-OSED-0030.0120
SNET
REQ-04.08.01-SPR-PDS3.0016
OFA03.04.01

P10.04.03
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Compliance
<Full>
<Full>

N/A
<Partial>
N/A

N/A
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3.1.4.4 APW output

The APW function may discover conflicts that should not be presented to the controller. Therefore,
upon specific criteria, the SNET must inhibit the distribution of conflicts at the last stage of the
processing. If an alert message had previously been distributed for this conflict, the SNET will
distribute a solved alert, but will continue to monitor the conflict internally. For example, if a track
becomes inhibited, the SNET will distribute a “fake” solved alert . If the conflict is resolved while the
track is still inhibited, the genuine solved alert will never be distributed.

[REQ]

Identifier

REQ-10.04.03-TS-0073.0000

Requirement

APW alerts shall be generated at:
e Each conflict detection, when the conflict status is Predicted, Close,
Actual or Solved, or
e Each update period (SDP cycle) if the conflict has not been detected
in the last update period.

Title APW Conflict generation

Status <In Progress>

Rationale The APW function may discover conflicts that should not be presented to the
controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0130 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0001 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0074.0000

Requirement

The SNET shall inhibit the conflict distribution if the track is flagged as APW
inhibited.

Title APW Conflict Inhibition

Status <In Progress>

Rationale The APW function may discover conflicts that should not be presented to the
controller. Therefore, upon specific criteria, the SNET must inhibit the
distribution of conflicts at the last stage of the processing.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>
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Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0040 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0142 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0100 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS3.0016 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A
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3.1.5 Approach Path Monitoring (APM) Requirements

3.1.5.1 APM main concepts

APM monitors aircraft positions during landing to check if an aircraft deviates from the nominal
approach path of the runway on which it is landing. When an aircraft deviates from the approach path,
APM generates an alert to the ATC Controller.

As APM processing is done close to the ground, APM uses the QNH corrected altitude of tracks and
all vertical limits are defined as an altitude above Mean Sea Level.

3.1.5.2 APM geographical definition

APM uses volumes describing nominal approach paths.

[REQ]

Identifier

REQ-10.04.03-TS-0075.0000

Requirement

An Approach Path shall be defined by:
e An identifier (airport and runway),
e Avolume describing the limits of the nominal final approach path.

Title Approach Path definition

Status <In Progress>

Rationale APM uses volumes describing nominal approach paths.
Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0182 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

When using MSAW and APM in the same airspace, the boundary between the two functions should
be carefully defined in order to clearly specify where MSAW should be active, where APM should be
active, where both should be active and where neither should be active. For example this can be

achieved by defining MSAW Inhibition Areas around runways.

3.1.5.3 APM processing

[REQ]

Identifier REQ-10.04.03-TS-0076.0000

Requirement The APM processing shall be initiated at each surveillance track reception.
Title APM processing launch

Status <In Progress>

Rationale APM processing

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<SATISFIES>
<APPLIES TO>
<ALLOCATED_TO>
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Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-0040.0130 <Full>
<Functional block> SNET N/A
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A
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3.1.5.3.1 APM Inhibited Tracks

The SNET has to provide a capability to inhibit specific tracks from raising an APM alert. This
inhibition can be based for example on:

SSR code (Mode A),
callsign,

Mode S ID (ACID),
correlation status,

o flight rules of the track (IFR or VFR).

These inhibition criteria linked to a SNET Processing Area. This allows to have different criteria in
different portions of airspace.

The inhibition criteria are offline defined and might be online modifiable depending on local

implementation.

[REQ]

Identifier REQ-10.04.03-TS-0077.0000

Requirement The SNET shall provide a capability to inhibit APM alerts for specified tracks.

Title APM Alert inhibition

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising an
APM alert.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance

<SATISFIES> <Enabler> ER APP ATC 133 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0142 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0014 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0019 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>

<ALLOCATED_TO> <Functional block> SNET N/A

<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A

<ALLOCATED TO> <Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03-TS-0078.0000

Requirement Inhibition criteria for APM shall be restricted to a specific SNET Processing
Area.

Title APM Inhibition criteria restriction to SNET Processing Area

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising an
APM alert.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0142 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
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<ALLOCATED TO>

<Project> P10.04.03 N/A

3.1.5.3.2 APM Online Modifications

This section describes which data impacting the APM processing can be online modified by an
operational supervisor and / or a controller.

[REQ]

Identifier

REQ-10.04.03-0079.0000

Requirement

The SNET shall handle a request to dynamically change the criteria used to
declare a track as ‘APM inhibited'.

Title APM inhibited track criteria online modification

Status <In Progress>

Rationale Data impacting the APM processing can be online modified by an operational
supervisor and / or a controller.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0040 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0090.0000

Requirement

The SNET shall handle a request to dynamically activate or deactivate APM
processing on a specific Runway.

Title APM Approach Path online activation

Status <In Progress>

Rationale Data impacting the APM processing can be online modified by an operational
supervisor and / or a controller.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0141 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.5.3.3 APM Alert Detection

APM processing applies on tracks on final approach to a runway. It uses the current position of tracks.
Its goal is to detect if a track is deviating, vertically or laterally, from the volume defining the nominal

approach path.

As soon as a deviation is detected, an alert is raised.

[REQ]

Identifier

REQ-10.04.03-TS-0080.0000

Requirement

The SNET shall raise an APM alert on a track on final approach:

foaunding mambers

“ &> Avenue de Cortenbergh 100 | B -1000 Bruxelles

WWW . Sesa "j . &L

©SESAR JOINT UNDERTAKING, 2015. Created by

75 of 109
for the SESAR Joint Undertaking

within the frame of the SESAR Programme co-financed by the EU and EUROCONTROL. Reprint with approval of publisher
and the source properly acknowledged.




e Ifthe track is in lateral deviation from the approach path and the
detection of lateral deviation is activated
e If the track is in vertical deviation from the approach path:
o If the track is below the approach path and the detection of
vertical deviation below the path is activated
o If the track is above the approach path and the detection of
vertical deviation above the path is activated.

Title APM Alert

Status <In Progress>

Rationale APM processing applies on tracks on final approach to a runway.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0003 <Partial>
<ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.5.4 APM output

As soon as an APM alert is detected, it is sent to the controller. This alert sending is inhibited when
the track fulfils an APM inhibition criterion.

[REQ]

Identifier

REQ-10.04.03-TS-0081.0000

Requirement

APM alerts shall be generated at:
e Each conflict detection, or
e Each update period (SDP cycle) if the conflict has not been detected
in the last update period.

Title APM Conflict generation

Status <In Progress>

Rationale As soon as an APM alert is detected, it is sent to the controller. This alert
sending is inhibited when the track fulfils an APM inhibition criterion.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0130 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0082.0000

Requirement

The SNET shall inhibit the conflict distribution if the track is flagged as APM
inhibited.

Title

APM Conflict Inhibition

Status

<In Progress>
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Rationale As soon as an APM alert is detected, it is sent to the controller. This alert
sending is inhibited when the track fulfils an APM inhibition criterion.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0080 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0100 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS2.0021 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

3.1.6 RA Data Presentation (RADP) Requirements

3.1.6.1 RADP Main Concepts

The purpose of the RADP is to anticipate pilot's RA report when an RA is announced by the onboard
TCAS Il system.

In the ATC system, the RA is shown in the CWP associated to the track which represent the own
aircraft in the current traffic picture. In this picture, the RA is displayed as an additional kind of alert in
the track label.

The beginning and termination of an RA announcement are considered critical events whose
presentation to the controller is subject to precise timing requirements.

3.1.6.2 RADP Geographical Definition

For RADP processing, the airspace is divided in the following kinds of areas:
e One SNET region,
e One or several SNET processing areas,
¢ One or several RA inhibition areas.

The SNET region is defined in previous section 2.9.1.1 while the SNET processing areas are defined
in previous section 2.9.1.2. RA inhibition areas are defined in next section.

3.1.6.2.1 RA Inhibition Areas
RADP allows defining areas where the RA presentation is inhibited.

[REQ]

Identifier REQ-10.04.03-TS-0104.0000

Requirement RA inhibition areas shall be defined as volume using up to a maximum
number of geodetic points in horizontal and upper and lower level in vertical

(in Flight Level or in QNH corrected altitude).

Title RA inhibition areas

Status <In Progress>
Rationale RADP allows defining areas where the RA presentation is inhibited.
Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
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<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED TO>

<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0030 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03-TS-0105.0000

Requirement All RA inhibition areas shall be included within the SNET Region.
Title RA inhibition areas in SNET region

Status <In Progress>

Rationale RADP allows defining areas where the RA presentation is inhibited.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0030 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.6.3 RADP Processing

The RADP function processes input messages in ASTERIX Category 4 coming from the ACAS
Monitoring system. These messages contain one or more RAs which must be coupled to the
surveillance tracks matching the own aircraft identifier of RAs.

[REQ]

Identifier REQ-10.04.03-TS-0117.0000

Requirement The SNET shall receive ACAS RA in ASTERIX CAT 004 format.

Title ACAS RA receipt

Status <Validated>

Rationale The RADP function processes input messages in ASTERIX Category 4
coming from the ACAS Monitoring system.
The identifier of this requirements has been changed due to the same
number as other for APM, specifically, REQ-10.04.03-TS-0090.000
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

[REQ]

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

Identifier

REQ-10.04.03-TS-0091.0000

Requirement

The coupling of ACAS RA to tracks shall be attempted at each ACAS RA
reception.
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Title ACAS RA coupling launch

Status <Validated>

Rationale The RADP function processes input messages in ASTERIX Category 4
coming from the ACAS Monitoring system.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.6.3.1 RADP Coupling

When the own aircraft identifier of an ACAS RA matches the identification of one surveillance track,
the ACAS RA is considered as being coupled to the track. Thus, the ACAS RA coupling process

results in the detection of tracks with current RA event annunciation.

[REQ]

Identifier

REQ-10.04.03-TS-0092.0000

Requirement

An ACAS RA shall be coupled with the track matching the same identification
obtained from Mode S identifier or callsign.

Title ACAS RA coupling

Status <Validated>

Rationale When the own aircraft identifier of an ACAS RA matches the identification of
one surveillance track, the ACAS RA is considered as being coupled to the
track.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

[REQ]

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

Identifier

REQ-10.04.03-TS-0093.0000

Requirement

ACAS RA shall be eliminated if one of the following conditions occurs:
¢ it does not match the identification of any track, or
e anew ACAS RA is coupled to its track, or
o after a time parameter since the alert time of a termination RA, or
o after a time parameter since the alert time of the last ACAS RA
coupled to that track different of a termination RA.

Title

ACAS RA elimination

Status

<Validated>
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Rationale When the own aircraft identifier of an ACAS RA matches the identification of
one surveillance track, the ACAS RA is considered as being coupled to the
track.

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

RA presentation is intended to inform the controller on the RA occurrence in aircraft in the current
traffic picture. Basically, the controller needs only to know the beginning and the end of the onboard
RAs. This may be best accomplished using two states, one informing that the RA is ongoing and
other indicating that the RA is just finished.

Nevertheless, it may be convenient to allow the possibility of having available some more information
on the content of RA, such as its sense. Thus, the level of detail of displayed RA alerts is left to be
configured in the HMI according to local preferences. This allows configurations ranging from the
simple presentation level with two states (RA/COC) through the most complex presentation levels
with several states, showing additional content.

[REQ]

Identifier REQ-10.04.03-TS-0094.0000

Requirement The identified RA categories shall be the following:
e Climb,
e Descend,

AVS (Adjust Vertical Speed / Level Off),
e MVS (Monitor / Maintain Vertical Speed),
e COC (Clear of Conflict).

Title RA categories
Status <Validated>
Rationale When the own aircraft identifier of an ACAS RA matches the identification of

one surveillance track, the ACAS RA is considered as being coupled to the
track.

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

A track with a coupled ACAS RA is considered as supporting an RA event. Controllers are informed
on such RA event by means of RA alerts, if the RA alert presentation is not inhibited for that track.

lounding mambers

“ £> Avenue de Cortenbergh 100 | B -1000 Bruxelles

- W Sesanu.eu

©SESAR JOINT UNDERTAKING, 2015. Created by

80 of 109
for the SESAR Joint Undertaking

within the frame of the SESAR Programme co-financed by the EU and EUROCONTROL. Reprint with approval of publisher
and the source properly acknowledged.



An RA event starts when an ACAS RA is coupled to a track with no previous RA and lasts until a
termination condition occurs. Normal termination happens when the termination RA is coupled and,
after the presentation of the COC alert during a configurable time parameter, the RA alert display is
eliminated. Changes of the ACAS RA along the RA event are treated as RA alert updates.

[REQ]

Identifier REQ-10.04.03—-TS-0095.0000

Requirement An RA event shall be created and associated to a track when an ACAS RA is
coupled to a track without prior RA event and it is not a termination RA
(COQ).

Title RA event detection

Status <Validated>

Rationale When the own aircraft identifier of an ACAS RA matches the identification of
one surveillance track, the ACAS RA is considered as being coupled to the
track.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance

<SATISFIES> <Enabler> ER APP ATC 68 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>

<ALLOCATED_TO> <Functional block> SNET N/A

<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A

<ALLOCATED TO> <Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03—0098.0000

Requirement An RA alert shall be delivered for a track at RA event creation and RA event
update, if there is not RA alert inhibition for that track.

Title RA alert

Status <Validated>

Rationale When the own aircraft identifier of an ACAS RA matches the identification of
one surveillance track, the ACAS RA is considered as being coupled to the
track.

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03—-TS-0096.0000

Requirement A new RA alert shall be associated to an RA event whenever an ACAS RA is

coupled with the track and the ACAS RA category is different from the
current RA alert.
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Title RA event update

Status <Validated>

Rationale When the own aircraft identifier of an ACAS RA matches the identification of
one surveillance track, the ACAS RA is considered as being coupled to the
track.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

[REQ]

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

Identifier

REQ-10.04.03-0097.0000

Requirement

An RA event shall be eliminated when the coupled ACAS RA or the track is
eliminated.

Title RA event termination

Status <Validated>

Rationale When the own aircraft identifier of an ACAS RA matches the identification of
one surveillance track, the ACAS RA is considered as being coupled to the
track.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.6.3.2 RADP Inhibited Tracks

The SNET has to provide a capability to inhibit specific tracks from raising RA alerts. This inhibition
can be based on individual track identifiers or airspace categories, as in the case of ground safety
nets.

Inhibition criteria are linked to a SNET Processing Area. This allows having different criteria in
different portions of airspace.

[REQ]

Identifier REQ-10.04.03-TS-0099.0000

Requirement The SNET shall provide a capability to inhibit RA alerts for some tracks.

Title RA alert inhibition

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising
RA alerts.
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Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

[REQ]

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

Identifier

REQ-10.04.03-TS-0100.0000

Requirement

Inhibition criteria for RA shall be restricted to a specific SNET Processing
Area.

Title RA inhibition criteria restriction to SNET processing area

Status <In Progress>

Rationale The SNET has to provide a capability to inhibit specific tracks from raising
RA alerts.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>

<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.6.3.3 RADP Online Modifications

Inhibition criteria are offline defined and might be online modifiable depending on local

implementation.

[REQ]

Identifier

REQ-10.04.03-TS-0101.0000

Requirement

The SNET shall handle a request to dynamically activate or deactivate an RA
inhibition area.

Title RA inhibition area online activation

Status <In Progress>

Rationale Inhibition criteria are offline defined and might be online modifiable
depending on local implementation.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0030 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A
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[REQ]

Identifier

REQ-10.04.03-TS-0102.0000

Requirement

The SNET shall handle a request to dynamically change the criteria used to
declare a track as ‘RA inhibited’.

Title RA inhibited track criteria online modification

Status <In Progress>

Rationale Inhibition criteria are offline defined and might be online modifiable
depending on local implementation.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>

<SATISFIES>
<ALLOCATED TO>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.1.6.4 RADP Output

RA alerts are actually distributed for an RA event if the coupled track is not inside a volume where RA
presentation for this track has been inhibited.

[REQ]

Identifier

REQ-10.04.03-TS-0103.0000

Requirement

The SNET shall inhibit RA event distribution when the track is inside an RA
inhibition area or when the track is matching the RA inhibition criteria inside a
processing area.

Title RA event inhibition

Status <In Progress>

Rationale RA alerts are actually distributed for an RA event if the coupled track is not
inside a volume where RA presentation for this track has been inhibited.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>

<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED TO>

3.2 Adaptability

N/A
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<Enabler> ER APP ATC 68 <Full>
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3.3 HMI Requirements for Safety Nets

3.3.1 HMI for RADP Functionality

Information derived from RADP Functionality is processed in order to be displayed to ATCOs giving a
complete picture of the traffic situation.

[REQ]

Identifier

REQ-10.04.03-TS-0109.0000

Requirement

The CWP shall display RA Alerts associated to a track in a permanent and
visible manner, at least in the Track label.

Title RA Alerts Display on HMI

Status <Validated>

Rationale Information derived from RADP Functionality is processed in order to be
displayed to ATCOs giving a complete picture of the traffic situation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-10.04.03-TS-0096.0000 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-H-ACAS-RA.0010 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.10.02 N/A
[REQ]
Identifier REQ-10.04.03—-TS-0110.0000
Requirement CWP shall stop displaying an RA Alert when:
) The RA Alert is not received from SNET, or
. End of Conflict is received from SNET for the corresponding RA
Alert.

Title End of RA Alerts Display
Status <Validated>
Rationale Information derived from RADP Functionality is processed in order to be

displayed to ATCOs giving a complete picture of the traffic situation.

This requirement has been successfully verified and the correspondent

prototype supported EXE-04.08.03-VP-066 validation exercise
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-10.04.03-TS-0097.0000 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-H-ACAS-RA.0010 <Full>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.10.02 N/A
[REQ]

| Identifier | REQ-10.04.03-TS-0111.0000
foaunding mambers
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Requirement

The CWP shall reject all the RA alerts associated to a flight for which the
RADP functionality is inhibited.

Title RA Local Inhibition

Status <In Progress>

Rationale Information derived from RADP Functionality is processed in order to be
displayed to ATCOs giving a complete picture of the traffic situation.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES TO>
<ALLOCATED TO>

[REQ]

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-10.04.03—-TS-0098.0000 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.10.02 N/A

Identifier

REQ-10.04.03-TS-0112.0000

Requirement

The CWP should display highlighted information in the label for an inhibited
flight in the RADP functionality.

Title Local Inhibition highlighted for user’s information

Status <In Progress>

Rationale Information derived from RADP Functionality is processed in order to be
displayed to ATCOs giving a complete picture of the traffic situation.

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED_TO>

[REQ]

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-10.04.03-TS-0099.0000 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0040 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.10.02 N/A

Identifier

REQ-10.04.03-TS-0113.0000

Requirement

CWP shall display information about the availability and the status of global
RADP functionality.

Title RADP Status Display

Status <Validated>

Rationale Information derived from RADP Functionality is processed in order to be
displayed to ATCOs giving a complete picture of the traffic situation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
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<ALLOCATED TO> <Functional block> SNET N/A

<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A

<ALLOCATED_TO> <Project> P10.10.02 N/A

[REQ]

Identifier REQ-10.04.03-TS-0114.0000

Requirement CWP should display the RA alerts that have been acknowledged by ATCO in
a specific way in the track label.

Title RA Alerts Acknowledgement

Status <In Progress>

Rationale Information derived from RADP Functionality is processed in order to be
displayed to ATCOs giving a complete picture of the traffic situation.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-H-ACAS-RA.0020 <Full>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.10.02 N/A
[REQ]

Identifier REQ-10.04.03-TS-0115.0000

Requirement CWP shall allow configuring audible alerts associated to current RA alerts.
Title Audible RA Alerts

Status <Validated>

Rationale Information derived from RADP Functionality is processed in order to be

displayed to ATCOs giving a complete picture of the traffic situation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Functional>
Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance

<SATISFIES> <Enabler> ER APP ATC 68 <Full>

<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-H-ACAS-RA.0020 <Full>

<ALLOCATED TO> <Functional block> SNET N/A

<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A

<ALLOCATED TO> <Project> P10.10.02 N/A

[REQ]

Identifier REQ-10.04.03-TS-0116.0000

Requirement CWP shall remove the associated audible alert after an RA alert
acknowledgement.

Title End of RA audible alerts after performing acknowledgement

Status <In Progress>

Rationale Information derived from RADP Functionality is processed in order to be
displayed to ATCOs giving a complete picture of the traffic situation.

Category <Functional>

Validation Method <Fast Time Simulation>

Verification Method <Test>
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Project Number 10.04.03

Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 68 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-H-ACAS-RA.0020 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.10.02 N/A

3.4 Performance Characteristics

3.4.1 Common Performance Characteristics

[REQ]

Identifier

REQ-10.04.03-TS-0012.0000

Requirement

The SNET shall use less than a maximum number of SNET processing
areas.

Title Maximum number of SNET Processing Areas
Status <Validated>
Rationale Common Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Performance>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0015.0000
Requirement The SNET shall use less than a maximum number of turning areas.
Title Maximum number of Turning Areas
Status <Validated>
Rationale Common Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Performance>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

| Identifier | REQ-10.04.03-TS-0124.0000
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Requirement

The risk ratio for Short term conflict management service using Down-linked

Aircraft parameters, in TMA shall be less than or equal to 0.43.

Title Collision risk in TMA

Status <In Progress>

Rationale Common Performance Characteristics.
Category <Performance>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR- GBCA.SCO01 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0005 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0007 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS1.0008 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0003 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0005 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0007 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0009 <Partial>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-PDS3.0010 <Partial>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0125.0000

Requirement

The risk ratio for Short term conflict management service using Down-linked

Aircraft parameters, in en-route shall be less than or equal to 0.5

Title Collision risk in TMA

Status <In Progress>

Rationale Common Performance Characteristics.
Category <Performance>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type
<Enabler>

<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<ATMS Requirement>
<Functional block>

<Operational Focus Area>

<Project>

Identifier

APP ATC 136
REQ-04.08.01-OSED-0010.0070
REQ-04.08.01-OSED-0030.0070
REQ-04.08.01-SPR- GBCA.SCO02
REQ-04.08.01-SPR-PDS1.0003
REQ-04.08.01-SPR-PDS1.0005
REQ-04.08.01-SPR-PDS1.0007
REQ-04.08.01-SPR-PDS1.0008
REQ-04.08.01-SPR-PDS3.0003
REQ-04.08.01-SPR-PDS3.0005
REQ-04.08.01-SPR-PDS3.0007
REQ-04.08.01-SPR-PDS3.0009
REQ-04.08.01-SPR-PDS3.0010
SNET

OFA03.04.01

P10.04.03

3.4.2 STCA Performance Characteristics

Compliance
<Full>
<Full>
<Full>
<Full>
<Partial>
<Partial>
<Partial>
<Partial>
<Partial>
<Partial>
<Partial>
<Partial>
<Partial>
N/A

N/A

N/A

[REQ]

Identifier REQ-10.04.03-TS-0023.0000

Requirement The number of STCA inhibition areas shall be limited to a maximum value.
Title Maximum number of STCA Inhibition Areas
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Status <Validated>
Rationale STCA Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Performance>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0141 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0026.0000
Requirement The number of NOZ areas shall be limited to a maximum value.
Title Maximum number of NOZ
Status <Validated>
Rationale STCA Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Performance>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0080 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0038.0000

Requirement

The SNET shall manage a maximum number of STCA conflicts defined by a
system capacity.

Title Maximum number of STCA Conflicts
Status <Validated>
Rationale STCA Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Performance>
Validation Method <Fast Time Simulation>
Verification Method <Test>
[REQ Trace]
Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]
Identifier REQ-10.04.03-TS-0121.0000

Requirement

The probability that STCA provides late alert due to tight parameters setting
on the multihypothesis feature (triggering the linear prediction too late) shall
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be no more than 0.01.

Title STCA late alert probability due to parameters setting
Status <In Progress>

Rationale STCA Performance Characteristics.

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-SDS1.0005 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0122.0000

Requirement

The likelihood that STCA using DAPs provides a late alert due to erroneous
design of the STCA algorithm shall be no more than 1x10™ per flight hour.

Title STCA late alert probability due to the STCA algorithm
Status <In Progress>

Rationale STCA Performance Characteristics.

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-SPR-SDS1.0008 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0123.0000

Requirement

The probability that STCA multihypothesis feature fails leading to lack of
STCA alert for a genuine STC shall be no more than 1x10°® per flight hour.

Title STCA lack of genuine alert probability
Status <In Progress>

Rationale STCA Performance Characteristics.
Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-SPR-SDS1.0007 <Full>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.4.3 MSAW Performance Characteristics

[REQ]

Identifier

REQ-10.04.03-TS-0083.0000

Requirement

The number of MSAW Inhibition Areas shall be limited to a maximum value.
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Title Maximum number of MSAW Inhibition Areas
Status <In Progress>

Rationale MSAW Performance Characteristics.
Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0020.0141 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0084.0000

Requirement

The SNET shall manage a maximum number of MSAW alerts defined by a
system capacity.

Title Maximum number of MSAW alerts
Status <In Progress>

Rationale MSAW Performance Characteristics.
Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED TO>
<APPLIES TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.4.4 APW Performance Characteristics

[REQ]

Identifier REQ-10.04.03-TS-0086.0000

Requirement The number of APW Controlled Areas shall be limited to a maximum value
Title Maximum number of APW Controlled Areas

Status <In Progress>

Rationale APW Performance Characteristics.

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0085.0000

Requirement The number of APW Excluded Areas shall be limited to a maximum value.
Title Maximum number of APW Excluded Areas

Status <In Progress>
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Rationale APW Performance Characteristics.
Category <Performance>

Validation Method <Fast Time Simulation>
Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0087.0000

Requirement The SNET shall manage a maximum number of APW Alerts.

Title Maximum number of APW alerts

Status <In Progress>

Rationale APW Performance Characteristics.

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A

3.4.5 APM Performance Characteristics

[REQ]

Identifier REQ-10.04.03-TS-0088.0000

Requirement The number of APM Approach Paths shall be limited to a maximum value.
Title Maximum number of Approach Paths

Status <In Progress>

Rationale APM Performance Characteristics.

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 133 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0089.0000

Requirement

The SNET shall manage a maximum number of APM alerts defined by a
system capacity.

Title Maximum number of APM alerts
Status <In Progress>

Rationale APM Performance Characteristics.
Category <Performance>
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Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED TO>

Linked Element Type Identifier Compliance
<Enabler> ER APP ATC 133 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<Functional block> SNET N/A
<Operational Focus Area>  OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.4.6 RADP Performance Characteristics

[REQ]

Identifier REQ-10.04.03-TS-0106.0000

Requirement The number of RA inhibition areas shall be limited to a maximum value.
Title Maximum number of RA inhibition areas

Status <In Progress>

Rationale RADP Performance Characteristics.

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0030 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0107.0000

Requirement

The SNET shall manage a maximum number of RA alerts defined by a
system capacity.

Title Maximum number of RA alerts
Status <Validated>
Rationale RADP Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise
Category <Performance>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<ALLOCATED TO> <Functional block> SNET N/A
<APPLIES TO> <Operational Focus Area>  OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0108.0000

Requirement

Delay time between reception of incoming ACAS RAs and its display as
graphic RA alerts in CWP shall be within 2 seconds in 95% of cases.

Title Latency time
Status <Validated>
Rationale RADP Performance Characteristics.
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Project Number 10.04.03 Edition 00.01.00
D32 - Final Technical Specifications for Safety Nets

This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.03-VP-066 validation exercise

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> ER APP ATC 68 <Full>
<SATISFIES> <ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<ALLOCATED TO=> <Functional block> SNET N/A
<APPLIES TO=> <Operational Focus Area> | OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A

3.4.7 Performance parameters

The following table describes the software parameters used by the SNET. These parameters have a
direct impact on system performance, consequently they are not adaptable through offline

configuration.

Definition Value

area.

The maximum number of points used to describe the horizontal boundary of an| 16

The maximum number of NOZ areas managed by the SNET 30

The maximum number of surveillance tracks that can be processed by the SNET. | 2000

The maximum number of points used to describe the horizontal boundary of a |4

NOZ area.

The maximum number of SNET processing areas defined in the SNET. 100
The maximum number of groups of parameters defined in the SNET. 40
The maximum number of turning areas defined in the SNET. 10
The maximum number of STCA inhibition areas managed by the SNET. 15

The maximum number of STCA conflicts managed by the SNET at a given time. | 200

The maximum number of MSAW Inhibition Areas 15

The maximum number of MSAW alerts managed by the SNET at a given time. 100

The maximum number of APW Controlled Areas 10
The maximum number of APW Excluded Areas 100
The maximum number of APW alerts managed by the SNET at a given time 100
The maximum number of APM Approach Paths 15
The maximum number of APM alerts managed by the SNET at a given time. 50
The maximum number of RA Inhibition Areas 15
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Project Number 10.04.03

Edition 00.01.00

D32 - Final Technical Specifications for Safety Nets

Table 3-1: SNET software parameters

3.5 Safety & Security

N/A

3.6 Maintainability

N/A

3.7 Reliability

[REQ]

Identifier

REQ-10.04.03-TS-0040.0000

Requirement

The SNET shall provide an alive message at each update period (SDP
cycle).

Title Alive message

Status <Validated>

Rationale Reliability information.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.

Category <Safety>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0160 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0160 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0160 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0160 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0010 <Full>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.8 Functional block Internal Data Requirements

All decisions about internal data are left to the implementation.

3.9 Design and Construction Constraints

[REQ]

Identifier

REQ-10.04.03-TS-0043.0000

Requirement

The SNET shall be able to replay its input recorded data for offline analysis
purpose.

Title Replay
Status <Validated>
Rationale Design and construction constraints.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise.
Category <Functional>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
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<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

<ATMS Requirement> REQ-04.08.01-OSED-0010.0170 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0170 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0170 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0170 <Full>
<ATMS Requirement> REQ-04.08.03-OSED-S-ACAS-RA.0050 <Full>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

3.10 Functional block Interface Requirements

The SDP could transmit tracks in different distribution modes: in batch mode or clockwise. The SNET
should use the same acquisition mode as the SDP to prevent issues of adaptation.

[REQ]

Identifier

REQ-10.04.03-TS-0003.0000

Requirement

The SNET shall process surveillance tracks with at least the following data:
position, ground speed, altitude and rate of climb or descend.

Title Minimum data in track

Status <Validated>

Rationale The SNET should use the same acquisition mode as the SDP to prevent
issues of adaptation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-VP-04.08.01-VP-140 and EXE-04.08.03-VP-066
validation exercises

Category <Interface>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0010.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0020.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0030.0070 <Full>
<ATMS Requirement> REQ-04.08.01-OSED-0040.0070 <Full>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

Other input data could be used by the SNET, some of them possibly provided by the flight plan
system (e.g. CFL, coupling status, mode A code, aircraft id).

The way to acquire this flight plan data is not detailed in this document as it is dependant from local

implementations.

[REQ]

Identifier REQ-10.04.03-TS-0004.0000

Requirement The SNET shall receive the mode of operation of the parallel runways.

Title Parallel runways mode of operation

Status <Validated>

Rationale The SNET should use the same acquisition mode as the SDP to prevent
issues of adaptation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 validation exercise

Category <Interface>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]
Relationship
<SATISFIES>
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<SATISFIES>
<SATISFIES>
<SATISFIES>
<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>
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4 Assumptions
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Appendix A
[REQ]

SUT Requirements

Identifier

REQ-10.04.03-TS-0002.0000

Requirement

The SNET shall be capable of handling up to a maximum number of
surveillance tracks.

Title Maximum number of tracks

Status <Validated>

Rationale Common Performance Characteristics.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 and EXE-04.08.03-VP-066
validation exercises

Category <Performance>

Validation Method <Fast Time Simulation>

Verification Method <Test>

[REQ Trace]
Relationship

<SATISFIES>
<ALLOCATED_TO>
<APPLIES_TO>
<ALLOCATED_TO>

Linked Element Type Identifier Compliance
<Enabler> APP ATC 136 <Full>
<Functional block> SNET N/A
<Operational Focus Area> OFA03.04.01 N/A
<Project> P10.04.03 N/A

[REQ]

Identifier REQ-10.04.03-TS-0001.0000

Requirement The SNET shall receive surveillance tracks in ASTERIX CAT 062 format.

Title Track receipt

Status <Validated>

Rationale The SNET should use the same acquisition mode as the SDP to prevent
issues of adaptation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 and EXE-04.08.03-VP-066
validation exercises

Category <Interface>

Validation Method

<Fast Time Simulation>

Verification Method

<Test>

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
[REQ]

Identifier REQ-10.04.03-TS-0005.0000

Requirement

The SNET shall distribute safety net alerts in ASTERIX CAT 004 format.

Title Safety Net alerts output

Status <Validated>

Rationale The SNET should use the same acquisition mode as the SDP to prevent
issues of adaptation.
This requirement has been successfully verified and the correspondent
prototype supported EXE-04.08.01-VP-140 and EXE-04.08.03-VP-066
validation exercises

Category <Interface>

Validation Method

<Fast Time Simulation>
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| Verification Method [ <Test> |

[REQ Trace]

Relationship Linked Element Type Identifier Compliance
<SATISFIES> <Enabler> APP ATC 136 <Full>
<ALLOCATED_TO> <Functional block> SNET N/A
<APPLIES_TO> <Operational Focus Area> OFA03.04.01 N/A
<ALLOCATED_TO> <Project> P10.04.03 N/A
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Appendix B Requirements not Validated

In this appendix it will appear those requirements still in <In Progress> status. There are two reasons
why they are still <In Progress>.

In this first table it will appears those requirements that are fully implemented and verified in a
prototype [31] but this prototype was never included in a validation exercise due to the partners’
withdrawn of the project.

REQ-10.04.03-TS-0049.0000

REQ-10.04.03-TS-0050.0000

REQ-10.04.03-TS-0051.0000

REQ-10.04.03-TS-0052.0000

REQ-10.04.03-TS-0053.0000

REQ-10.04.03-TS-0054.0000
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REQ-10.04.03-TS-0055.0000

REQ-10.04.03-TS-0056.0000

REQ-10.04.03-TS-0057.0000

REQ-10.04.03-TS-0058.0000

REQ-10.04.03-TS-0059.0000

REQ-10.04.03-TS-0060.0000

REQ-10.04.03-TS-0061.0000

REQ-10.04.03-TS-0062.0000

REQ-10.04.03-TS-0063.0000

REQ-10.04.03-TS-0064.0000

REQ-10.04.03-TS-0065.0000

REQ-10.04.03-TS-0066.0000

REQ-10.04.03-TS-0067.0000

REQ-10.04.03-TS-0068.0000

REQ-10.04.03-TS-0069.0000

REQ-10.04.03-TS-0070.0000

REQ-10.04.03-TS-0071.0000

REQ-10.04.03-TS-0072.0000

REQ-10.04.03-TS-0073.0000

REQ-10.04.03-TS-0074.0000

REQ-10.04.03-TS-0075.0000

REQ-10.04.03-TS-0076.0000

REQ-10.04.03-TS-0077.0000

REQ-10.04.03-TS-0078.0000

REQ-10.04.03-TS-0079.0000

REQ-10.04.03-TS-0080.0000

REQ-10.04.03-TS-0081.0000

REQ-10.04.03-TS-0082.0000
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REQ-10.04.03-TS-0083.0000

REQ-10.04.03-TS-0084.0000

REQ-10.04.03-TS-0086.0000

REQ-10.04.03-TS-0085.0000

REQ-10.04.03-TS-0087.0000

REQ-10.04.03-TS-0088.0000

REQ-10.04.03-TS-0089.0000

Table 5-1: Requirements fully implemented and verified but not validated

In this second table it appears those requirements that were written to cover the operational
requirements related but they weren't verified and/or they were verified and updated after the
validation exercise where the prototype was used.

REQ-10.04.03-TS-0006.0001

REQ-10.04.03-TS-0010.0001

REQ-10.04.03-TS-0120.0000

REQ-10.04.03-TS-0027.0001

REQ-10.04.03-TS-0036.0001

REQ-10.04.03-TS-0090.0000

REQ-10.04.03-TS-0104.0000

“ £> Avenue de Cortenbergh 100 | B -1000 Bruxelles
ML W sosarnu.eu

©OSESAR JOINT UNDERTAKING, 2015. Created by
within the frame of the SESAR Programme co-financed by the EU and EUROCONTROL. Reprint with approval of publisher

and the source properly acknowledged.

106 of 109
for the SESAR Joint Undertaking



REQ-10.04.03-TS-0105.0000

REQ-10.04.03-TS-0099.0000

REQ-10.04.03-TS-0100.0000

REQ-10.04.03-TS-0101.0000

REQ-10.04.03-TS-0102.0000

REQ-10.04.03-TS-0103.0000

REQ-10.04.03-TS-0111.0000

REQ-10.04.03-TS-0112.0000

REQ-10.04.03-TS-0114.0000

REQ-10.04.03-TS-0116.0000

REQ-10.04.03-TS-0124.0000

REQ-10.04.03-TS-0125.0000

REQ-10.04.03-TS-0121.0000

REQ-10.04.03-TS-0122.0000

REQ-10.04.03-TS-0123.0000

REQ-10.04.03-TS-0106.0000

REQ-10.04.03-TS-0045.0000

Table 5-2: Requirements not implemented nor validated
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